Jump to content


Photo

DDSOPT extracts as .bsa


Best Answer Kelmych , 24 February 2016 - 03:02 PM

I generally use BSAopt to extract BSAs since it is much simpler, by the way. The instructions for using DDSopt are missing a step. At the beginning of Step 6 (choose destination) it should first say to change the "Save as type" to "All Documents (*).(*)". This will be added to the guide.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 GuyMauve

GuyMauve

    Prisoner

  • Members
  • 2 posts

Posted 24 February 2016 - 02:23 PM

Hello.

I recently started following the "Fear and Loathing" guide for New Vegas, but i'm having and issue wiith DDSOPT.

I followed the steps, and extracted the first BSA (FalloutTextures.bsa), but in the output folder is another BSA, along with a .txt file (joined).

I have the same settings, and so far, had no issue, but I can't seem to fine any solution to that issue.

Thanks in advance.


  • 0

#2 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,825 posts

Posted 24 February 2016 - 03:02 PM   Best Answer

I generally use BSAopt to extract BSAs since it is much simpler, by the way. The instructions for using DDSopt are missing a step. At the beginning of Step 6 (choose destination) it should first say to change the "Save as type" to "All Documents (*).(*)". This will be added to the guide.



#3 GuyMauve

GuyMauve

    Prisoner

  • Members
  • 2 posts

Posted 26 February 2016 - 10:57 AM

It works great !

Thank you so much !


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users