Jump to content


Photo

lighting flicker on water


  • Please log in to reply
1 reply to this topic

#1 WizardDoctor

WizardDoctor

    Prisoner

  • Members
  • 25 posts

Posted 10 April 2016 - 05:28 PM

Hello Step team.

Over the last month I have been following the Step guides using SR:LE as a launching point to mod skyrim. I have 3 different profiles with 3 characters I am trying out. One with the old Vividian 7.35 before vivid weathers, one with vivid weathers 1.14 and one that I just made yesterday with vivid weathers 1.31.

I loaded up outside Lakeview manor using alt start and made my way to the lake on my new character (I installed most of step modular packs - I wanted a requiem like play through) and this is what I saw.

https://www.dropbox.....17.06.mp4?dl=0

This video is with vivid weathers and vivid ENB with ENB 305. It also occured with Vivid 1.14 and ENB 305 and Vividian 7.35 with ENB 292 ( I haven't tried vividian 7.46 yet)

I tried a few things: turned off ELFX exteriors, disabled Dyndolod, tested all 3 profiles, turned off UseDefferedRendering and nothing helped.

Anyone got any ideas?

I am betting there is a simple fix somewhere, I just don't know what it is.

Thanks for looking.

(You might also notice the vertical lines scrolling for the fog effects, I posted about this a while back as well and am not sure if it is related)

Edit: I also have my monitor refresh rate set to 60 with vsync on. It is a gsync monitor

Edited by WizardDoctor, 11 April 2016 - 07:16 AM.

  • 0

#2 WizardDoctor

WizardDoctor

    Prisoner

  • Members
  • 25 posts

Posted 22 April 2016 - 08:27 PM

Anyone? Did I place this in the wrong location?


Sent from my iPad using Tapatalk

Edited by WizardDoctor, 22 April 2016 - 08:28 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users