Jump to content


Photo

AMidianBorn Book of Silence - Guide is not very clear for this Mod to a noob


  • Please log in to reply
2 replies to this topic

#1 teknotel

teknotel

    Prisoner

  • Members
  • 2 posts

Posted 29 May 2016 - 08:53 AM

I am basically using guesswork to install this correctly. I guess I need to install all of the 5 different mods listed on the Nexus files page. i am doing it and by default it tries to install them all under Book of silence Armors. Reading on it asks you to install the manually downloaded Staff of Magnus hotfix into unique items.

 

This leads me to believe I need the five installs to be seperate mods? So i removed and then realised at the top I could set the title for each install. However there are five versions of each title. Is this important? I have no idea how to install the staff of magnus hotfix directly into the unique items installation but I am guessing I can just drag the files into the relevant folder within unique items?

 

This so far seems to be the most complex mod to install correctly and I am literally guessing everything. Can anyone confirm I am on the right track? Please remember I am brand new and am speaking from a noob perspective. That said I have read everything and feel confident using MO. It is just trying to follow the guide to the letter is hard and at a few points confusing.

 

Also worth a note is the immersive citizens mod guide is also very confusing. Just says to install core files only. There is no core option only Full or Lite. This is not mentioned anywhere. Process of elimination leads me to believe it has to be Full as it is the only one which leads to another FOMOD. However the FOMOD choices in the guide do not match the sections listed in the installer FOMOD.

 

While I am here the guide for Disease Descriptions makes no sense to me. Again I am probably being stupid. The guide says to install all core mods, which are green for core installation and for Extended installation install all mods. Well this one tells me not to install it if I am installing extended patch (which presumably I will be as i am going for Extended installation), so why is it here under extended mods? If it is part of patch as this leads me to believe I don't see why its here, or at least it doesn't seem very clear if you are going for extended installation.

 

I am stuck at book of silence atm so this as far as I have got. Thank you for any help you can provide.

 

EDIT I dont think I am doing this correctly as when I go to install Unique items in MO there are warning symbols and messages at the bottom. Here is what my MO looks like maybe will help see if I am doing it right.

 

https://i.gyazo.com/...775aa086798.png


Edited by teknotel, 29 May 2016 - 08:58 AM.

  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,794 posts

Posted 29 May 2016 - 09:55 AM

You're doing fine. MO just defaults to the first name you used because they're all from the same mod page. Change the names like you're doing or merge them all together, it doesn't matter. To install the staff fix just make sure the "...Uniques" name is selected in the drop-down when installing it and select merge.

 

Immersive Citizen's isn't completely correct on the mod page because it just updated the other day and the mod page instructions haven't been updated. Yet. Choose Full and then only select the Core files to install.

 

The warnings can be ignored. It's just MO complaining about the FOMOD code. It's fine and still installs okay.



#3 teknotel

teknotel

    Prisoner

  • Members
  • 2 posts

Posted 29 May 2016 - 10:48 AM

Ok great, just finished installing everything, however when I installed STEP patch at the end I accidentally merged with STEP vanilla graphics rather then make a new mod for it. Does this matter? I am redownloading vanilla graphics optimisation patch just in case. I guess I can just reinstall it and choose replace, then patch again?

 

Also when I ran patch it didn't detect core or extended when I have installed extended as the guide instructed. I chose extended patch anyway at the end. Is this ok?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users