Jump to content


Photo

LOOT CTDs instantly when loading from MO with just 30+mods

loot mod organiser ctd

  • Please log in to reply
3 replies to this topic

#1 Madparsnip

Madparsnip

    Prisoner

  • Members
  • 2 posts

Posted 01 June 2016 - 05:23 PM

I have been following the STEP guide for FLNV and have finally reached the last couple of steps only for LOOT to stop working. Near the beginning of the guide when i had a few mods installed LOOT worked fine. Then it started crashing at the first attempt to open, working ok on the second attempt. Now it refuses to work at all. I get as far as Parsing and merging metadata before I get the standard Windows message saying LOOT has stopped working, Check online for a solution/Close the program. 

 

One post suggested checking for a rogue mod by disabling all mods and re-enabling them a few at a time. LOOT worked fine vanilla and after about 20 mods added started crashing first time. By about 25 mods it was taking 2-3 attempts, and by 30 it pretty much crashed indefinitely. 

 

Everything else launches fine from MO. I have tried deleting localdata LOOT folder, reinstalling LOOT, installing LOOT in another location and adding the --single-process argument. No joy. 

 

This bug report from 2 years ago is the only vaguely relevant thing I could find on the issue. Am I running out of RAM? I have 8GB installed, Windows 7 64bt. I do have some suspicions regarding my RAM but I have been unable to verify it as faulty. Is there another explanation?

 

Anyone have any thoughts?

 


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,592 posts

Posted 01 June 2016 - 06:19 PM

Have you checked this topic?



#3 Madparsnip

Madparsnip

    Prisoner

  • Members
  • 2 posts

Posted 02 June 2016 - 04:44 PM

Thanks for your reply GrantSP. I have recently reinstalled Windows and I don't have an antivirus set up yet :blush: so it can't be that. I have just set LOOT and MO as exceptions to my firewall too. No difference unfortunately.


  • 0

#4 Wolvyreen

Wolvyreen

    Prisoner

  • Members
  • 6 posts

Posted 05 July 2016 - 05:50 AM

Check your MO log.  [Mod Organizer-install-location]/logs

 

See if there are any errors in there.


Edited by Wolvyreen, 05 July 2016 - 05:50 AM.

  • 0



Also tagged with one or more of these keywords: loot, mod organiser, ctd

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users