Jump to content


Photo
Issue

Wiki pages are very slow



  • Please log in to reply
76 replies to this topic

#31 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 25 June 2016 - 11:05 PM

Performed maintenance tonight to implement some relief for the Wiki. Please continue to report any 5XX errors.



#32 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,249 posts

Posted 26 June 2016 - 04:50 PM

Wiki is loading fine for me now ... thanks!



#33 stoppingby4now

stoppingby4now

    Sleepy

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,281 posts

Posted 28 June 2016 - 09:40 PM

We had a spike in requests again today. Any reports of slowness?



#34 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,933 posts

Posted 28 June 2016 - 09:48 PM

I was working all day so nothing to report here.



#35 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,414 posts

Posted 28 June 2016 - 09:52 PM

I was not on the wiki too much, but I did go on a few times during the day, and there were no speed issues that I saw.

#36 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 29 June 2016 - 12:19 AM

I made one minor edit to @Kelmych's guide very early my time (9 or 10 AM) and the wiki was very responsive, so no, no issues I've seen.



#37 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,643 posts

Posted 09 August 2016 - 07:18 PM

Got a few 503 errors today and the wiki has been slow. Might be something going on with the server.


  • 0

#38 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,456 posts

Posted 09 August 2016 - 07:21 PM

It took about 30 seconds or so to load the STEP 2.2.9.2 guide a few minutes ago.



#39 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,643 posts

Posted 09 August 2016 - 07:30 PM

It took about 30 seconds or so to load the STEP 2.2.9.2 guide a few minutes ago.

Now that it actually finished loading, I can say it took 5 minutes to load SR:LE... lol.


  • 0

#40 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 10 August 2016 - 12:18 AM

I'm getting 503 errors the first time I load a page, then on reload it takes about 20-30 seconds.



#41 Darth_mathias

Darth_mathias

    Dragon King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,825 posts

Posted 03 October 2016 - 09:31 AM

wiki is slow again for me 504 Gateway a few times when try to edit my SRLE Extended LOTD guide.


  • 0

#42 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,576 posts

Posted 09 October 2016 - 06:34 AM

I currently cannot access the wiki(503), will try later

#43 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,456 posts

Posted 09 October 2016 - 08:54 AM

I just got a gateway timeout when trying to go to first unread message in the DynDOLOD thread as well.



#44 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,933 posts

Posted 09 October 2016 - 09:36 AM

Tapatalk has been laggy. I haven't tried the computer yet

#45 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,456 posts

Posted 09 October 2016 - 10:13 AM

The forums seem to be laggy on PC as well and the gateway timeout on Sheson's DynDOLOD topic seems to be consistent so far.





Also tagged with one or more of these keywords: Issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users