Jump to content


Photo

Help required - xEdit showing errors in many core mods

tes5edit xedit usleep srle sr:le sr:le extended srle extended

  • Please log in to reply
29 replies to this topic

#16 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 06:56 AM

OK, so having scoured through 16500 lines of log text from xEdit loading the plugins in I came across these three warning lines relating to one of the merges:

[00:08] Background Loader: Warning: Record [LAND:020105F4] in file Dragonborn.esm is being overridden by record [ARMO:030105F4] in file Animal Companions and Mounts.esp.
[00:08] Background Loader: Warning: Record [LAND:020105F6] in file Dragonborn.esm is being overridden by record [BPTD:030105F6] in file Animal Companions and Mounts.esp.
[00:08] Background Loader: Warning: Record [LAND:020105F5] in file Dragonborn.esm is being overridden by record [ARMA:030105F5] in file Animal Companions and Mounts.esp.

They all relate to records from the f'ing Dovahbear companion mod which Neo goaded me into including which I had to shoehorn into an existing merge.  I am guessing that Merge Plugins has renumbered something which has then led to these errors when they've been injected back into Dragonborn.esm.  Could these three errors be causing a cascade effect through the entire load which is resulting in so many errors in so many plugins?


  • 0

#17 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 07:13 AM

OK, so having scoured through 16500 lines of log text from xEdit loading the plugins in I came across these three warning lines relating to one of the merges:

[00:08] Background Loader: Warning: Record [LAND:020105F4] in file Dragonborn.esm is being overridden by record [ARMO:030105F4] in file Animal Companions and Mounts.esp.
[00:08] Background Loader: Warning: Record [LAND:020105F6] in file Dragonborn.esm is being overridden by record [BPTD:030105F6] in file Animal Companions and Mounts.esp.
[00:08] Background Loader: Warning: Record [LAND:020105F5] in file Dragonborn.esm is being overridden by record [ARMA:030105F5] in file Animal Companions and Mounts.esp.

They all relate to records from the f'ing Dovahbear companion mod which Neo goaded me into including which I had to shoehorn into an existing merge.  I am guessing that Merge Plugins has renumbered something which has then led to these errors when they've been injected back into Dragonborn.esm.  Could these three errors be causing a cascade effect through the entire load which is resulting in so many errors in so many plugins?

This does not look good Dunc. Obviously the references are all mixed up since same FormIDs are used for different assets.

How exactly did you "shoehorn" Dovahbear (God...you really like this mod?  ::D: )  into an existing merge?

You know that this is not the recommended procedure...


  • 0

#18 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 07:18 AM

This does not look good Dunc. Obviously the references are all mixed up since same FormIDs are used for different assets.

How exactly did you "shoehorn" Dovahbear (God...you really like this mod?  ::D: )  into an existing merge?

You know that this is not the recommended procedure...

Sorry, excuse my incorrect terminology.  I did actually delete the original Animal Companions and Mounts merge completely and rebuild it from scratch with the offending bear included.  I can't confirm my assumption as I'm in the office right now but when I get home I'll check the merge plugins map.txt on that merge and I'll be surprised if I don't find renumbering on the Dovahbear FormIDs.  I'll also test the theory by loading everything EXCEPT that merged plugin in to xEdit and checking for errors again.  If they all magically disappear then I have my culprit...

 

And no, I'm not that partial to the mod but as you know Neo made me do it :P  If it turns out that this is the cause, then the chicken and the rabbit get to stay and play but I'm kicking the bear out and I'm going to make it my mission to annihilate every last bear in Tamriel!


Edited by dunc001, 24 June 2016 - 07:22 AM.

  • 0

#19 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 07:28 AM

Have you individually checked the Dovahbear mod for errors?


  • 0

#20 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 07:57 AM

Yes, MP runs the check for errors before it can be included in any merge.


  • 0

#21 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 08:24 AM

Can you tell me which mods are in this merge and in what order you merged the plugins?

 

If i find time tonight I might download them just to see what is wrong...oh boy!! I can't believe I just said that!! Downloading Dovhbear and chickens!!!  ::D:  ::D:


  • 0

#22 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 02:45 PM

Damn, it's not the bear. With that merge not loaded up in still getting the same errors reported within the same plugins as before so it's something else. Any suggestions as to how I proceed from here to track down the cause?
  • 0

#23 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 04:06 PM

Dunc I am a bit lost as to which plugins you are loading each time you come with an error or warning message.

Your entire load order? A partial one?

 

For example the warning messages that you have attached above show that Dragonborn.esm has a loading index of 02...how come? You were not loading Dawnguard.esm and Hearthfire.esm?

 

It is a bit confusing...therefore, can u pls load you entire order, check for errors and upload in pastebin those errors together with your entire load order?

 

If you check all these plugins with errors individually, do these errors still occur?

Have you checked if any of these error-plugins needs cleaning?


Edited by Astakos, 24 June 2016 - 04:06 PM.

  • 0

#24 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,404 posts

Posted 24 June 2016 - 04:44 PM

Astakos knows more about this than I do, but I just wanted to add a suggestion that you can try to re-download the mod(s) that are causing errors if all else fails. It is possible that the mod(s) got corrupted during download, if you were downloading with MO and an antivirus scan was running. Or if you were downloading more than one file at a time. Or just because the Nexus can act like crap on occasion. USLEEP for example should not have any errors (and does not when I just checked in xEdit).



#25 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 05:00 PM

OK guys, so to answer your various questions - http://www.modwat.ch/u/dunc001

 

The errors are showing up when I load in the complete load order.  I also tried loading in without about half of the merged plugins and most of the errors were still there.  If I load only the main files and, for example, USLEEP and check it individually for errors there are none returned.  So something later in the load order is causing overwrites in USLEEP in this instance which are then reported as errors.  The question is how do I trace which plugin(s) is causing this without having to build up the load order in xEdit one plugin at a time which will take forever.

 

I have tried redownloading a sample of the mods but that makes no difference and as just stated when checked individually they show no errors.

 

The pastebin link in the OP is the error report with the full load order loaded up in xEdit, the load order being that shown on my modwat.ch

 

All plugins with ITMs have been cleaned unless the mod page specifically states not to.


Edited by dunc001, 24 June 2016 - 05:02 PM.

  • 0

#26 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 05:59 PM

So if I load up the entire load order minus ALL of my merges including the ones specified in SRLE & SRLEX I am still getting errors.  That's with nothing but 'virgin' esps loaded in.  Like this error in USLEEP for example:

 

ybYUUc1.png

 

When I then check the first cell/ID I find this:

 

nZeZaUZ.png

 

Is it correct that ICW is removing the XTEL record?  Is this what the error is or am I looking in the wrong place?  Surely ICW can't be at fault here?


  • 0

#27 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 06:29 PM

Woww Dunc!! You really jumped into deep waters with that load order mate!  :lol:

 

Anyway...as I see you have not done any conflict resolution; which I believe with this mod list it will be massive.

There is a strong possibility that some of these errors appear because of non-resolved conflicting records.

 

First...ignore any errors that state "NAVM \ Record Header \ Record Flags -> <Unknown: 11>" . Nothing to worry about.

 

...but errors that state "REFR -> Record marked as deleted but contains: Base" needs attention as usually they are UDRs.

 

Now, take for example the USLEEP errors...well, we all know that there are no errors in USLEEP!! But perhaps there is a mod that comes after USLEEP and touches the same "quest" records as USLEEP ruining something. You need to take a look in xEdit to see which mod alters what that makes USLEEP complain.

 

I have checked all the plugins we have in common vs my entire load order and I can assure you that there are no errors present (i.e. EFF Dialogue, DFD, etc) and the ones that have "errors" they are either justified or false positives. But i do not have all the plugins you do, therefore I cannot be more concrete.

 

For example you can ignore the errors for Forgotten City. They are not game breaking but yes I agree they shouldn't be there. I had brought it up with the mod author back in time but he found no way to correct them. Well, they are removed script properties that can be easily deleted from the plugin...anyway!!  :O_o:

 

This is the main generalized strategy for nailing some of these errors.


Is it correct that ICW is removing the XTEL record?  Is this what the error is or am I looking in the wrong place?  Surely ICW can't be at fault here?

This is ok! These are he false positives I referred above. ICW is essentially deleting this teleport marker as it needs to create a new one.

 

Look at the Quest errors after the REF ones...which mod conflict with USLEEP and not filling the alias? This needs investigation...


  • 0

#28 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 06:37 PM

Excellent, this is what I was hoping was the case!  So basically, until I have done my full CR I should forget about checking for errors on the entire load order?


  • 0

#29 Astakos

Astakos

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 671 posts

Posted 24 June 2016 - 06:40 PM

For some of them yes.

 

For others I am pretty sure there is a faulty plugin(s) somewhere that when you check it individually for errors they will be shown.

This then needs addressing to the mod author.


  • 0

#30 dunc001

dunc001

    Thane

  • Members
  • PipPipPipPipPipPip
  • 438 posts

Posted 24 June 2016 - 06:44 PM

OK, I'll go through the errors first then and see if I find anything obvious. Thanks for the advice  :cool:


  • 0



Also tagged with one or more of these keywords: tes5edit, xedit, usleep, srle, sr:le, sr:le extended, srle extended

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users