Jump to content


Photo

SRLE Extended: Legacy of The Dragonborn

pack

  • Please log in to reply
11726 replies to this topic

#11716 BlackJackal

BlackJackal

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 20 September 2018 - 08:39 PM

I make sure Automatic is turned off and once all Bash tags are added for teach mod, I go to each one and click Copy to Description. That saves the tags into the description field of the esps and makes sure that Bash loads those on startup. It also ensures if you have to rebuild the bashed patch later (eg adding new mods) the correct tags are already saved for the specific mods. I haven't had any issues, though I rarely get much loot (thanks to scarcity mod).

thanks, does the way i do it work as well?


  • 0

#11717 BlackJackal

BlackJackal

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 20 September 2018 - 10:13 PM

i cant find out why TexGen isnt working. it wont start and throws this error at me.

[00:00:00.000]    TexGen based on xEdit starting session 2018-09-20 20:10:03
[00:00:00.006]    Using Skyrim Data Path:
[00:00:00.010]    Using ini:
[00:00:00.015]    Fatal: Could not find ini

 

i cant seem to find the default Skyrim.ini and SkyrimPrefs.ini and the game wont regenerate them when i start it with the steam launcher or through SKSE.
 

 

EDIT: idk what happened, but i started Skyrim throught Steam a second time and after doing that TexGen began working. Sooo....idk.


Edited by BlackJackal, 20 September 2018 - 10:24 PM.

  • 0

#11718 BlackJackal

BlackJackal

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 21 September 2018 - 12:55 AM

I am Missing Text information in the in-game MCM for Auto Unequip Ammo. all text is replaced with

 

AUA_ConfigPageName

 - AUA_ConfigHeader1
 - - AUA_ConfigOptionTitle1

 

i have tried to re activate the Auto Unequip Ammo Mod and hid the ESP but that didnt help. it seems to be the only Mod affected in this way.

 

EDIT: Rebuilt Misc. Merge. fixed it.


Edited by BlackJackal, 21 September 2018 - 01:07 AM.

  • 0

#11719 BlackJackal

BlackJackal

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 21 September 2018 - 02:43 PM

ok, its been hours and i cant fix this. i completed the guide completly and booted up the game with no issues. after i was going through the MCM menu set up i saw i accidentally downloaded EatingSleepingDrinking main mod instead of the just the animations package.

 

i removed the mod and added the animations package. rebuilt the Misc. Merge. and restarted from sctatch at the Big Push to the End section. i have recreated everything from that section onward to a T. but for whatever reason the game now CTD on startup. it will get as far as the spining logo but not the menu.

does anyone have any idea on how to fix this?


  • 0

#11720 ShawnimusMaximus

ShawnimusMaximus

    Prisoner

  • Members
  • 34 posts

Posted 24 September 2018 - 12:39 AM

Would I be alright if I added Bodyslide to this setup? Might be a stupid question but I don't want to mess anything up. I've been running this setup for awhile, but I want to convert a couple outfits I've added to fit a little better. I just don't want to mess with TMB's vanilla converstions that are already in this guide because those are perfect as is.


  • 0

#11721 fallenknighte

fallenknighte

    Citizen

  • Members
  • Pip
  • 65 posts

Posted 01 October 2018 - 05:47 AM

Having a serious problem with the Undeath mod. I played through the entire questline, no problems whatsoever. But, as soon as I complete the ritual at the end to transform into a Lich, I either A.) ctd, or B.) everything will seem fine, but as soon as I exit the sewers after finishing the quest, whether it be into the Bards college, into the Winking Skeever, or back out to Skyrim directly, my game doesn't ctd, but bugs out. The screen seems to wig out, goes grey, everything seems to slow down. I can still hear music, menus work, start screen works, I can load up other saves and go back still, but the entire game might as well be crashing. The entire visuals of the game go completely wonky. Cant see anything. Sorry if this is confusing, I don't know how else to describe it. It's been a long time since I initially installed this guide, but I remember I followed the installation instructions precisely. Anybody else played through Undeath, maybe have an idea what is going on? I know this mod has a reputation of being buggy, but I did everything exactly as described in this guide...

 

 

Forgot to clarify, if I don't go through with the ritual and head outside, I'm fine. If I go through with my character becoming a lich though, I revert back to human form, still everythings' fine. But as SOON as I try and leave the sewer, or change cells whatsoever I guess, the entire game freaks out. Colors white out, the game starts stuttering down to what feels like 1/2 a fps until whiting out completely, eventually ctd's. I don't understand how simply changing my character essentually, would be causing the entire game world to crash around me. Like I said, the entire questline went down without a hitch. It's just this final thing, the most important thing really, thats screwing up. I'm at a total loss...

 

 

i have never used the mod b4, and i am still currently building the LO now. but the Undeath mods seem to have a rather complicated cleaning process outlined in the guide. Since Undeath Classical Lichdom is down for maintenance and is required for that cleaning process, so unless u have downloaded the mod before it was taken down it is possible that it is bugging out because it is not cleaned, but i am just speculating.

 

 

I actually finished this guide a while ago when Classical Lichdom was still up, and followed the guide to clean all of them, so I don't think that's it. It is in fact a bit of a pain to install correctly, but I followed it to the letter for the fact that I was really looking forward to checking that one out. I finally managed to find a console command that worked to get out of the sewers from someone who was having a similar issue as me. Its "coc ScourgBarrowExterior01" for anyone having a similar issue. Any other coc commands won't work, it has to be that one. It's literally the only way I've managed to get out of the sewers after completing the lich ritual.

 

However, I'm still having a lot of issues with Undeath. My game is still CTDing about 50% of the time I transform. I might just say screw it and go back to playing as a Vamp instead. Which sucks, because I've been having fun playing as a lich, for the 5 minutes at a time I've been able to before crashing anyway, lol. I just don't get why transforming is only sometimes causing a CTD. If it was all the time, it would actually be easier to nail down...

Have also experienced the issue where, after transforming to the Lich Form, I get the stange effect as if looking at the world through oily water (how I describe the visual effect). It seems to me to be a issue between Undeath's way of turning you into a Lich, the cloak spell (which I believe is a permanent effect) and Vivid Weathers/Vividian ENB. The only way I ever managed to resolve the issue, was to exit the sewer into Solitude or the exterior map, open the console and type sw 81a (this is the command to set Skyrim's weather to clear skies). After that it seems to be fine, though it might need to be reapplied on any cell exterior load (especially if he weather changes).

 

I cannot clarify if this is a permanent fix, as I had completed Undeath at the end of (at that time) current playthrough, and was looking to start a new playthrough.


  • 0

#11722 fallenknighte

fallenknighte

    Citizen

  • Members
  • Pip
  • 65 posts

Posted 01 October 2018 - 05:57 AM

On an unrelated topic, has anyone experienced a bug with the City Favor Quests? Aside from Whiterun, it seems that as soon as I complete stage 0 of any of the cities (Markarth, Solitude, etc), once I move onto stage 10 such as Wolf Skull Cave for Solitude or Kill the Forsworn Leader for Markarth (as examples), complete the quest and prepare to return to hand in the quest, the Favor for that City is automatically set to 200, completing the City Favor chain so that I am unable to become Thane of that city and, in some cases not even able to purchase the player home.

 

I have looked through Tes5Edit to see if there is anything in my Load Order that is referencing the Favor Quests, but can't see anything directly. Also, more as an observation, this has only occurred since the last big update of Legacy of the Dragonborn (v19.3+).

 

Am well aware that the Markarth City Favor bug is a well-known vanilla bug, but this is occurring across all the Holds. As of right now, I am being forced to use console commands to manually set individual stages of each City - and am well aware of the risks associated with completing quests this way


Edited by fallenknighte, 01 October 2018 - 06:00 AM.

  • 0

#11723 ShawnimusMaximus

ShawnimusMaximus

    Prisoner

  • Members
  • 34 posts

Posted 01 October 2018 - 07:41 PM

On an unrelated topic, has anyone experienced a bug with the City Favor Quests? Aside from Whiterun, it seems that as soon as I complete stage 0 of any of the cities (Markarth, Solitude, etc), once I move onto stage 10 such as Wolf Skull Cave for Solitude or Kill the Forsworn Leader for Markarth (as examples), complete the quest and prepare to return to hand in the quest, the Favor for that City is automatically set to 200, completing the City Favor chain so that I am unable to become Thane of that city and, in some cases not even able to purchase the player home.

 

I have looked through Tes5Edit to see if there is anything in my Load Order that is referencing the Favor Quests, but can't see anything directly. Also, more as an observation, this has only occurred since the last big update of Legacy of the Dragonborn (v19.3+).

 

Am well aware that the Markarth City Favor bug is a well-known vanilla bug, but this is occurring across all the Holds. As of right now, I am being forced to use console commands to manually set individual stages of each City - and am well aware of the risks associated with completing quests this way

I've had the same thing happen to me numerous times in different cities. I'll be riding on my horse on the way there, when all of the sudden the objective will complete automatically and tell me to report my success. Like you said, it only seems to happen with city favor type quests. Haven't found a solution yet unfortunately. As far as the Undeath thing goes, I was never able to resolve it and just moved on and forgot about it. It's a bummer but not game breaking or anything. No matter what I do, even if after I managed to find a way around the funky color/stuttering glitch, I either ctd when I first finish the ritual, or my game becomes completely unstable and I start ctd'ing everytime I transform afterwords. Frustrating when you're completely careful setting everything up and triple checked and these things still seem to happen, but hey thats Skyrim I guess, lol. Srry I can't help with your problem either, I've resorted to the console for that same problem as well at the moment. It's a little harder finding help with these things lately, since I'm assuming most people are moving towards the SSE guide these days...


  • 0

#11724 Sn3azer

Sn3azer

    Prisoner

  • Members
  • 19 posts

Posted 04 October 2018 - 03:30 AM

will there be any update on the guide? CACO and Clothing Fix already have newer version


  • 1

#11725 godescalcus

godescalcus

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 712 posts

Posted 05 October 2018 - 04:11 PM

It should be verified that all the needed patches have also been updated. CACO version 2.0 has been out for a long time (well over a year) and last I checked most of the patches were not available for that version, but things may have changed since.


  • 1

#11726 Midnightvulpine

Midnightvulpine

    Prisoner

  • Members
  • 2 posts

Posted 09 October 2018 - 05:34 AM

I'm currently making my way through this pack as well, but I'm running into the same issues with CACO. Only two of the required patches still exist. I'm wondering if the other three might no longer be necessary? I plan to run with that notion and see how it turns out, but I'd rather not let this be a roadblock after how far I've moved through the process thus far.

 

Can anyone offer insight into this issue?


  • 0

#11727 ShawnimusMaximus

ShawnimusMaximus

    Prisoner

  • Members
  • 34 posts

Posted Yesterday, 07:01 AM

Just out of curiosity... I've been playing this setup for a pretty long time time, and I've never checked the load order subsection of the guide. Now that I've looked at it though. I've noticed that even after following the Loot instructions exactly, setting the user metadeta rules exactly, and sorting afterwards...

 

...my load order came out COMPLETELY different then what it says on the guide. Is this normal? I don't understand how Loot could sort my mods so much differently than what the order says in the guide. I don't know whether to keep them as is, or manually go through it and rearrange it myself.


  • 0



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users