Jump to content


Photo

How To Verify DDSopt Worked?


Best Answer Nebulous112 , 23 July 2016 - 10:35 PM

Yeah, those aren't in Falskaar IIRC.

As long as you set it up per this you should be fine (making sure you used the updated INI, and set the program up per the screen shots - except for the Behave foliage settings which should be disabled for any mods).

The only way I can think to "test" is check the log file and see the changes, and compare the sizes of the optimized textures to the unoptimized ones.

Also, in-game if you have purple missing textures then something went wrong, obviously. ;-) Go to the full post


  • Please log in to reply
3 replies to this topic

#1 Aeradom

Aeradom

    Commander

  • Members
  • PipPipPipPip
  • 217 posts

Posted 23 July 2016 - 10:27 PM

Call it lack of self-confidence or being overly cautious, but this is the first time I've done this sort of thing with this program and I'd really like to know if I did this correctly. It been so much easier if I could have found a video tutorial for it but, beggars can't be choosers. Something that threw me off in particular was the fact that when doing it with Falskaar, I didn't find any "*_msn.dds" either time. Is that, normal that sometimes they won't be there? Oh and yeah is there a way to test it or verify it worked?


  • 0

#2 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,432 posts

Posted 23 July 2016 - 10:35 PM   Best Answer

Yeah, those aren't in Falskaar IIRC.

As long as you set it up per this you should be fine (making sure you used the updated INI, and set the program up per the screen shots - except for the Behave foliage settings which should be disabled for any mods).

The only way I can think to "test" is check the log file and see the changes, and compare the sizes of the optimized textures to the unoptimized ones.

Also, in-game if you have purple missing textures then something went wrong, obviously. ;-)

#3 Aeradom

Aeradom

    Commander

  • Members
  • PipPipPipPip
  • 217 posts

Posted 23 July 2016 - 11:55 PM

Yeah, those aren't in Falskaar IIRC.

As long as you set it up per this you should be fine (making sure you used the updated INI, and set the program up per the screen shots - except for the Behave foliage settings which should be disabled for any mods).

The only way I can think to "test" is check the log file and see the changes, and compare the sizes of the optimized textures to the unoptimized ones.

Also, in-game if you have purple missing textures then something went wrong, obviously. ;-)

Actually, followed the SRLE version of the instructions but yeah. It wasn't the setup that bothered me but the actual processing. When I wasn't seeing those files in there, I started to think I might have done something wrong. But yeah I did a test and saw no purple texture so I guess things are alright. 


  • 0

#4 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,432 posts

Posted 24 July 2016 - 12:04 AM

Yeah, the SRLE instructions require you to set it up per that link.

 

The processing instructions differ, but the initial instructions for setup point you to that page.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users