Jump to content


Photo

Adjustable HUD - aHUD Problem


  • Please log in to reply
2 replies to this topic

#1 MalekBrood

MalekBrood

    Prisoner

  • Members
  • 23 posts

Posted 10 August 2016 - 10:39 PM

Hi Folks.

 

Seems I have a problem with aHUD. Until yesterday I had a fairly (I am on Win 10!) stable C&PD build going and everything was working fine.  However, due to a HDD failure, I had to remod FO3 from scratch.  Everything appeared to be fine when testing after completing the Base UI section except that aHUD didn't work.

 

I have tried various clean saves from before and after leaving the vault and it just won't move anything around or remove any brackets.  I must stress, in my last build, aHUD working perfectly, just not now.

 

I tried another clean install and again it still won't work and for the life of me I cannot figure it out. 

 

The only thing I have done differently this time is to have FNV installed with a seperate MO install and all utilities ready to mod using the Fear and Loathing guide but I don't see how this would stop aHUD from working.

 

Any help in figuring this out would be greatly appreciated and if more info is needed just let me know.

 

Many thanks.

 

 

 

 

 


  • 0

#2 MalekBrood

MalekBrood

    Prisoner

  • Members
  • 23 posts

Posted 11 August 2016 - 03:50 PM

Okay, figured this out.  When installing aHUD, I had created the 'darn' folder in the 'prefabs' instead of the 'ahud' folder.  That will teach me to try and rush mod at 4am!  :lol:


  • 0

#3 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,806 posts

Posted 11 August 2016 - 07:49 PM

glad you were able to figure it out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users