Jump to content


Photo

Anti-Aliasing Enabled through Mod Organizer


Best Answer Audley , 25 August 2016 - 11:53 AM

In the .ini files for New Vegas change the following: 

 

iMultiSample=0 (this is AA)

iMaxAnisotropy=0 (this is AF)

 

They should be in your FalloutPrefs.ini file in MO under the Display section.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Lightinabucket

Lightinabucket

    Prisoner

  • Members
  • 3 posts

Posted 25 August 2016 - 08:26 AM

Okay so after searching for approximately three days, I've come across only a single thread on the internet about this issue. The solution to the problem (uncheck the option to close MO when New Vegas starts up) didn't fix anything. 

 

I'm currently using an ENB so this is a bit of a problem. Whenever I open New Vegas through MO, it overwrites my graphical options as well as my hardware options. Basically, I've narrowed it down to MO. Every single other way to start up New Vegas works perfectly fine. However, starting up with MO, Anti-Aliasing is re-enabled. This wouldn't be too big of a problem if it didn't cause extremely annoying issues like seeing every prop through walls. I tried checking the ini files that MO uses but there doesn't seem to be an option to enable or disable AA. Even looking up how to setup the ini files, no one seems to be mentioning anything about AA. I'd really appreciate the help and if I somehow missed a thread, a link to it would be equally appreciated.


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 782 posts

Posted 25 August 2016 - 09:48 AM

MO can't change that on its own. Each profile in MO has its own set of ini files and that is what the game uses, not the ones in the My Games folder.

 

Did you try looking at the ones in the active profile?

 

You can run the game launcher from inside MO to change the settings in the ini files of the current profile.



#3 Lightinabucket

Lightinabucket

    Prisoner

  • Members
  • 3 posts

Posted 25 August 2016 - 09:59 AM

Yes I did look at the ini files. I said so. I can't seem to find any option for AA nor any threads that explain if it even exists.


  • 0

#4 Audley

Audley

    Thane

  • Mod Authors
  • PipPipPipPipPipPip
  • 277 posts

Posted 25 August 2016 - 11:53 AM   Best Answer

In the .ini files for New Vegas change the following: 

 

iMultiSample=0 (this is AA)

iMaxAnisotropy=0 (this is AF)

 

They should be in your FalloutPrefs.ini file in MO under the Display section.


  • 1

#5 Lightinabucket

Lightinabucket

    Prisoner

  • Members
  • 3 posts

Posted 25 August 2016 - 01:26 PM

In the .ini files for New Vegas change the following: 

 

iMultiSample=0 (this is AA)

iMaxAnisotropy=0 (this is AF)

 

They should be in your FalloutPrefs.ini file in MO under the Display section.

Thank you, I'll check it out.

 

Edit: Thanks so much for your help, its working perfectly now. Seriously, I thought I was gonna have to go without an enb.


Edited by Lightinabucket, 25 August 2016 - 01:34 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users