Jump to content


Photo

LOOT White Screen While Using the --single-process argument


  • Please log in to reply
6 replies to this topic

#1 Rogdon

Rogdon

    Citizen

  • Members
  • Pip
  • 14 posts

Posted 28 August 2016 - 07:08 PM

Hello,

 

I am not sure if this is the correct place to post this question.  If not please let me know where I should post this question.  Thank you.

 

Ten months ago I started playing Skyrim following the STEP Guide.  I have progressed from STEP to STEP Extended and am now using Neovalen's Skyrim Revisited Legendary Edition.  During the past ten months I have not had any problems with either LOOT or Mod Organizer.  I updated to the latest version of LOOT a week ago.  Everything worked fine with the updated version until yesterday when I removed a couple of armor plugins and replaced them with different armor plugins.  When I ran LOOT from within MO as usual the screen had the normal LOOT border.  However, the screen was all white with a small, inch long black smudge in the upper left corner that looked like highly condensed text.  In trying to get the regular LOOT screen back I have tried the following:

 

1.  Checked that the --single-process argument was still in the executable screen for LOOT.  It was.

 

2.  I deleted LOOT from my computer and reinstalled LOOT following the STEP Guide.  White screen still there.

 

3.  Reinstalled MO according to STEP Guide.  White screen still there.

 

4.  Deleted LOOT from my computer and installed the previous version of LOOT installing it per STEP Guide.  White screen still there.

 

5.  Ran LOOT outside of MO.  White screen still there.

 

6.  Tried different arguments on the LOOT executable screen.  White screen still there.

 

I have run out of ideas as to what I should try next.  Any suggestions would be greatly appreciated.

 

Thank you. 

 

 


  • 0

#2 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,332 posts

Posted 28 August 2016 - 10:08 PM

You might try renaming or deleting the Users/[username]/AppData/Local/LOOT folder to see if something here is corrupt and adding --game=Skyrim to the argument list for LOOT. I somehow doubt either of these is the issue, though. I think the better options are to verify anti-virus software isn't interfering with LOOT and that this isn't a permission issue (e.g. LOOT, Mod Organizer, or Skyrim is installed in Program Files or Program Files (x86). You might also try running LOOT outside Mod Organizer to verify this works.



#3 Rogdon

Rogdon

    Citizen

  • Members
  • Pip
  • 14 posts

Posted 29 August 2016 - 05:50 PM

Thank you for your reply.

 

1.  I renamed the Users/[username]/AppData/Local/LOOT folder and then ran LOOT through MO.  I did this several times and the white screen is still there.

 

2.  I ran LOOT outside of MO and the white screen was still there.

 

3.  I added --game=skyrim to the LOOT executable argument list .  The white screen is still there. 

 

4.  My skyrim files including MO and LOOT are located on D:/Program Files (x86)/Steam/SteamApps/common/Skyrim.  Thus, there should not be any Windows permission problems since nothing is on the C:/ drive.

 

5.  My AV program has the Skyrim folder excluded.

 

Any other suggestions?  What frustrates me is that everything was working fine the day before.  Then the next day I deleted a few armor plugins (esp, meshes and textures only)  and added a few armor plugins.  Went to sort the load order with LOOT and the white screen appeared.

 

I appreciate your help.


  • 0

#4 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 781 posts

Posted 29 August 2016 - 06:53 PM

The white report screen was fixed back in 2014 and was caused on systems that did not have Internet Explorer 11 installed.



#5 Rogdon

Rogdon

    Citizen

  • Members
  • Pip
  • 14 posts

Posted 30 August 2016 - 01:16 PM

Since I have Explorer 11 installed on my computer then my problem is not the same as the one solved in 2014.  It may look the same but it must be  caused by something different.  If you any ideas as to additional things I should try it would be greatly appreciated.  The only thing I can think of to try next would be to reformat my D:/ drive and do a complete reinstall of Skyrim and STEP.


  • 0

#6 Rogdon

Rogdon

    Citizen

  • Members
  • Pip
  • 14 posts

Posted 30 August 2016 - 03:38 PM

I have LOOT working again.  I still do not know what was wrong.  How I got it running again was to delete the LOOT folder in MO and copy the LOOT folder from my Skyrim backups into MO.  I started with the most recent backups and worked my way back in time.  None of the LOOT folders from the August Skyrim backups worked.  However, restoring the LOOT folder from the last week of July cured the problem.

 

Thank you all for your help.  It was very much appreciated.

 

Aren't backups wonderful! ::D:


  • 0

#7 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,592 posts

Posted 05 September 2016 - 01:12 AM

The 'loot' folder and an installed version of LOOT are two very different things. The full LOOT should not be installed into that folder under MO's main folder, that 'loot' is a stripped-down version that lacks the reporting window of the full install. LOOT, the full package, can safely be installed anywhere on your system and simply called from MO.

If you installed LOOT that way you may consider moving it to somewhere else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users