Jump to content


Photo

Infinite Main Menu Loading Bug


  • Please log in to reply
7 replies to this topic

#1 Hausi7447

Hausi7447

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2016 - 05:44 AM

Hello guys,

 

Whenever i start up the game, the main menu options don't show up, neither does any main menu music play. I was able to narrow the problem down to the SRLE LOTD Conflict Resolution.esp, since whenever i run without it, the game loads up just fine and i'm able to select the menu options. I've been trying to figure out how to fix this, but i'm at a loss.

 

If you need any additional information, you needn't but ask!

 

Thank you in advance


  • 0

#2 Monobloc

Monobloc

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 618 posts

Posted 01 October 2016 - 07:41 AM

Yeah had that issue, it means records from a master are missing and the CR can't find them.

 

You can always load the cr in xEdit and search for errors, mine was that my Skytest merge wasn't updated and there were 3/4 records that the cr didn't find.

 

You probably didn't do a merge properly or didn't update one or a mod,  causing this.


Edited by Monobloc, 01 October 2016 - 07:42 AM.

  • 1

#3 Hausi7447

Hausi7447

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2016 - 08:59 AM

Mmh, my SkyTEST wasn't updated, so i updated it and redid the merge and the whole shebang with LOOT, etc. to no avail, still getting that freeze issue on the main menu


  • 0

#4 Hausi7447

Hausi7447

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2016 - 09:52 AM

Oh, and how did you fix the errors?


  • 0

#5 Monobloc

Monobloc

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 618 posts

Posted 01 October 2016 - 10:21 AM

I Just redid the merge with all patches updated.

 

It might no be from skytest but any other merge or mod.

 

Let me explain

 

  • Let's say the CR has a record from Skytest forwarded.
  • Skytest gets updated and deleted some of the said records and added others.
  • CR got updated for the new records.
  • You didn't update skytest but you still launch the game with the new CR.
  • You get the infinite loading screen because the CR searches for new records but the master (skytest) doesn't have them.

IT  could happen with any mod, try to launch the CR on TES5EDIT and make an error search it could pinpoint you which records are faulty.
Could also happen with the dynamic patches (DSR, dyndolod or ASIS)


Edited by Monobloc, 01 October 2016 - 10:25 AM.

  • 1

#6 Hausi7447

Hausi7447

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2016 - 11:07 AM

ASIS.esp seemed to have some errors which i was able to fix by using a record from the CR instead, currently testing... but thanks so far!


  • 0

#7 Hausi7447

Hausi7447

    Prisoner

  • Members
  • 5 posts

Posted 01 October 2016 - 11:28 AM

All right, seems like its fixed now and the menu shows up, though i crash whenever i select a location and then the bed, something about memory allocation or running out of memory, though i think i can figure that one out myself, thanks for the help!


  • 0

#8 ShadowMonkey987

ShadowMonkey987

    Prisoner

  • Members
  • 16 posts

Posted 05 February 2018 - 11:40 PM

I'm having some loading issues as in it's taking ages to load.

 

I can load into Save Games where alternate start is based in just fine.

 

But whenever i touch that bed it never loads into the main game it just gets stuck on the loading screen.

 

I don't have an SSD just a regular HDD.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users