Jump to content


Photo

64-bit Champollion issues w/Merge Plugins & MO, anyone?


  • Please log in to reply
2 replies to this topic

#1 Gandalf

Gandalf

    Prisoner

  • Members
  • 2 posts

Posted 07 October 2016 - 10:49 AM

I recently received an error in MO stating that there was an issue with Merge Plugins.  It referenced Champollion and stated that Mod Organizer doesn't work with 64-bit.  However, up to this point I've used Merge Plugins and the 64-bit Champollion without it providing an error.  I'm a new Merge Plugins user so it's not as if I've been doing a lot of merging yet but merging has worked as far as I can tell without error the few times I have merged.

 

So the question is, should I be using the 64-bit Champollion with Merge Plugins/MO?  Both the GamerPoets video on Merge Plugins and the recent Dirty Weasel 2016 Skyrim Modding Guide video show use of the 64-bit version.


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 782 posts

Posted 07 October 2016 - 11:16 AM

The Beta version of MO, 207b3, is the only version of MO that supports 64bit programs. Sometimes programs run through MO will throw a fit after a few exexutations and a restart of MO usually will get you going.



#3 Mator

Mator

    Thane

  • Mod Authors
  • PipPipPipPipPipPip
  • 419 posts

Posted 08 October 2016 - 03:48 AM

You can use it because it doesn't execute through MO, it executes through Merge Plugins.  If you're getting an error it may be random (in which case it shouldn't happen again), or something about your setup may have changed.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users