Jump to content


Photo

aMidianBorn Content Addon - No Options During Install


  • Please log in to reply
9 replies to this topic

#1 Fonkin

Fonkin

    Citizen

  • Members
  • Pip
  • 28 posts

Posted 30 December 2016 - 01:19 AM

I'm stuck on this step to install the Content Addon.  It says to "Choose "Manual" at the installation prompt", however, I never see the prompt.  The mod just installs with no dialog boxes.

 

I thought maybe the STEP instructions were out of date, but even the ReadMe file (AMB_ContentAddon_Installation directions.txt) within the mod says, "During installation, you can choose any of the texture options you want."

 

Any guidance is greatly appreciated. 

 

Just to confirm, the filename I downloaded is: aMidianBorn - Content Addon-24909-1-9.7z

Using Mod Organizer v1.3.11


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,607 posts

Posted 30 December 2016 - 02:14 AM

Are you sure the file you have is the file you downloaded.

The checksums for that file are:

MD5: 1F6E8A5312D6A377EE9E67772349C036

SHA1: B4778A0287D680D5DB663AB86BB67A42AEAA77B7

CRC32: C359D247

 

Since the 'Content-addon' file contains no fomod script to install it, it should not automatically do anything.

 

Whatever the situation could you post your MO.ini so we can see what settings you have enabled?



#3 Fonkin

Fonkin

    Citizen

  • Members
  • Pip
  • 28 posts

Posted 30 December 2016 - 03:43 AM

GrantSP, thank you for responding.

 

Verified the file checksums match yours.

 

My mo.ini and checksum screen shot are attached.

 

Attached Files


Edited by Fonkin, 30 December 2016 - 03:48 AM.

  • 0

#4 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,607 posts

Posted 30 December 2016 - 04:00 AM

I see nothing wrong in your settings so I can't see why that mod will install without prompt.

Do you see other mods install with the manual dialogue?

If so perhaps your computer parsed an additional mouseclick without your prompting. To reiterate that mod should, by default, open as a manual install in MO.

 

Putting that aside you can make the necessary changes as outlined in the guide by using MO's 'Filetree' tab or by using Windows explorer.

All that you need to ensure is the plugin in the subfolder is used, not that in the main folder.



#5 Fonkin

Fonkin

    Citizen

  • Members
  • Pip
  • 28 posts

Posted 30 December 2016 - 06:33 PM

Yes, other mods open the manual dialog.  I tried re-installing a few times, pretty sure I'm not triple clicking.  :)  I even tried right click install to make sure.  Same results.

 

Thanks for trying, just strange.  Thanks for the tip, moved the ESP out of the subfolder into the root addon folder.


Edited by Fonkin, 30 December 2016 - 06:37 PM.

  • 0

#6 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,280 posts

Posted 30 December 2016 - 10:32 PM

It prompts for me:

 

Install_Prompt_Content_Addon.png

 

The only thing I can think of is to make sure your "Simple Installer" plugin is set to:

enable=true

silent=false



#7 Fonkin

Fonkin

    Citizen

  • Members
  • Pip
  • 28 posts

Posted 31 December 2016 - 12:20 AM

Um I feel like I must be really dense here.  I get that prompt too.  However, I thought that was just to name the mod.  Where's the manual option?


  • 0

#8 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,607 posts

Posted 31 December 2016 - 01:33 AM

The button labelled: "Manual".



#9 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,280 posts

Posted 31 December 2016 - 10:43 AM

I feel a face palm coming on... Haha! ::D:

#10 Fonkin

Fonkin

    Citizen

  • Members
  • Pip
  • 28 posts

Posted 31 December 2016 - 01:14 PM

You called it, <faceplant>I should stop doing all this modding at 2am</faceplant> but I can't help myself, this modding for Skyrim is way to cool and I'm happy to say I'm new to Skyrim as well as modding it.  Not to mention I'm missing work over it, well, missing isn't the right word.  lol  Thanks for putting up with the newb.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users