Jump to content


Photo
Fallout4

wip-fallout-4-using-modorganizer-2



  • Please log in to reply
3261 replies to this topic

#3256 rayhne

rayhne

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 853 posts

Posted 15 July 2017 - 07:34 PM

I did a rebuild and am testing it but my character is walking jerky with stop/lags. Does anyone know how to correct that?


  • 0

#3257 rayhne

rayhne

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 853 posts

Posted 15 July 2017 - 08:40 PM

Play, so I didn't really think DECAY was the problem but I didn't like it so removed it anyway. I unchecked Enhanced Lighting and FPS went up a bit but not nearly enough. Any suggestions on what could be causing this problem?

 

Also I have a question .... in the ini, is this a reasonable setup?

 

bBorderless=1
bFull Screen=1
bMaximizeWindow=0
bTopMostWindow=0

Remember this? Well, the reason I do this is because if I put bFullScreen at 0 the screen is huge.


  • 0

#3258 rayhne

rayhne

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 853 posts

Posted 15 July 2017 - 08:56 PM

One of these days I'm going to pay attention to what I'm doing and make notes on how I fixed this ... :P


  • 0

#3259 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 820 posts

Posted 16 July 2017 - 04:14 AM

 

I did a rebuild and am testing it but my character is walking jerky with stop/lags. Does anyone know how to correct that?

 

rayhne, on 26 Jun 2017 - 9:48 PM, said:snapback.png

Play, so I didn't really think DECAY was the problem but I didn't like it so removed it anyway. I unchecked Enhanced Lighting and FPS went up a bit but not nearly enough. Any suggestions on what could be causing this problem?

 

Also I have a question .... in the ini, is this a reasonable setup?

 

bBorderless=1
bFull Screen=1
bMaximizeWindow=0
bTopMostWindow=0

Remember this? Well, the reason I do this is because if I put bFullScreen at 0 the screen is huge.

 

One of these days I'm going to pay attention to what I'm doing and make notes on how I fixed this ... :P

Are all of these related to each other?

 

As for the walking jerky with stop/lags this fixed it for me. Note the I have a GSYNC monitor. If you have an Nvidia based system use nvidia Inspectors profile inspector to set the following:

  • Frame rate limiter = 60Fps or 62.8 if your monitor has a high refresh rate.
  • GSYNC-ApplicationMode = off, if you have a GSYNC monitor.
  • GSYNC- Application State = Fixed Refresh Rate. This is the same setting as "Monitor technology" in the NVidia control panel.
  • Vertical Sync should be set to "Use the games 3D application setting" in control panel also.
    • Make sure that Vsync is set to on, iPresentInterval=1, in the game ini files only and not in the enblocal.ini file.

In the case for these type of games you want to be at 60fps and not have the video technology trying to adjust for the frame rate for you.

 

I hope this helps some.



#3260 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 820 posts

Posted 16 July 2017 - 04:19 AM

My close up graphics look low quality. Anyone know any settings to make them look better?

 

When I start the game they look fine, but as I move around the newly loaded textures start loading low quality. This is most noticeable on the Sanctuary bridge. I even tried a new bridge texture and it did the same thing.



#3261 baronaatista

baronaatista

    Thane

  • Members
  • PipPipPipPipPipPip
  • 394 posts

Posted 16 July 2017 - 10:05 PM

Sounds like texture pop-in?  I imagine if you give it a couple seconds/minute the full resolution textures do appear?

 

I used this ini tweak when I first noticed it (when I was first playing) and it worked well.  Tried it again on my newer install and it did nothing, but I'm pretty sure that's because I didn't set the ini correctly (used the ini editor in MO2... can't remember if it works or not... too many mods on too many games).


  • 0

#3262 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 820 posts

Posted Today, 05:50 AM

No, just low res all the time. Tweaks did not help.





Also tagged with one or more of these keywords: Fallout4

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users