Jump to content


Photo

Overwrite

mo2 skyrim se overwrite

  • Please log in to reply
19 replies to this topic

#16 Bluegunk

Bluegunk

    Citizen

  • Members
  • Pip
  • 39 posts

Posted 20 January 2017 - 06:30 AM

I looked at my MO2 Bashed Patch entry and please could you have a look at the screenshot here: https://postimg.org/image/o7smkkzfz/  ?    As far as I can see it looks like it is operating. The HTML and TXT are updating and have content. Interestingly, when I run Wrye Bash it appears to operate correctly, but always wants to merge one mod (the same one) on each run. And it always wants me to Activate the Bashed Patch.  Is the ESP not updating?  If this is the case, should I scrub this MO2 mod and rebuild it as you suggest?  Sorry to be a bore but your help on this final step would be awesome. Thank you!


  • 0

#17 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,607 posts

Posted 20 January 2017 - 05:07 PM

Can't tell from a screenshot what that patch contains but since it isn't a 0 byte length file I'd assume it was created based on the modlist you supplied. That being the case it should be fine. You can of course always create a new one if it is of concern.



#18 Bluegunk

Bluegunk

    Citizen

  • Members
  • Pip
  • 39 posts

Posted 21 January 2017 - 06:55 AM

Thank you! 


  • 0

#19 tjax323

tjax323

    Guard

  • Members
  • PipPip
  • 70 posts

Posted 21 January 2017 - 11:33 AM

Quick update. All appears to be working well. I have dramatically improved functionality compared to my previous install in the game directory. The warning icon about files in overwrite works, and drag/drop from overwrite works now too!

 

I do see one minor item. I say minor, because we are in beta after all, but after dragging and dropping from overwrite, I experience a MO crash whenever trying to run another tool. For example, I make an xEdit patch, drag/drop, and then run LOOT for the patch. LOOT will not start due to the crash. This is what used to happen after making a patch with my "corrected" install. Just re-start and no biggie. I would like to confirm however that others are experiencing the same problem; otherwise, absent any company in this 1st world problem, I will have obviously messed something up... again.


  • 0

#20 SSGCull

SSGCull

    Citizen

  • Members
  • Pip
  • 13 posts

Posted 21 January 2017 - 06:18 PM

 

I do see one minor item. I say minor, because we are in beta after all, but after dragging and dropping from overwrite, I experience a MO crash whenever trying to run another tool. For example, I make an xEdit patch, drag/drop, and then run LOOT for the patch. LOOT will not start due to the crash. This is what used to happen after making a patch with my "corrected" install. Just re-start and no biggie. I would like to confirm however that others are experiencing the same problem; otherwise, absent any company in this 1st world problem, I will have obviously messed something up... again.

This is a known issue with the developers, they are trying to figure it out.  It will be an issue in the next beta release also.


  • 0



Also tagged with one or more of these keywords: mo2, skyrim se, overwrite

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users