Jump to content


Photo

Strange problem with ENBoost

enboost mod organizer enb enbinjector

  • Please log in to reply
16 replies to this topic

#16 Meeres

Meeres

    Prisoner

  • Members
  • 8 posts

Posted 17 February 2017 - 04:51 AM

No, that's fine. Same thing in my logs as well.
 
Look, let's re-evaluate the whole need to use the injector version. Why exactly can you not use the wrapper version?


CTD. And when using the Skyrim Launcher to change some settings, like turning off antialiasing, it automatically sets to low settings.

I'm thinking there's more to it though. I've been playing around with it and there are more problems cropping up, which leads me to believe something is messed up in my system and not MO or ENBseries, so I'll just have to approach it from that angle. Thanks for the input thus far, I do appreciate it.
  • 0

#17 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,936 posts

Posted 17 February 2017 - 09:38 AM

Have you installed the DX Runtimes? If not, download, extract, and run the setup to install it. Then remove all the ENB files from your Skyrim directory (make sure you get them all!). Then copy over the wrapper files and try to run the game.





Also tagged with one or more of these keywords: enboost, mod organizer, enb, enbinjector

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users