Jump to content


Photo

No mods showing in Loot

mo2 loot mods

  • Please log in to reply
42 replies to this topic

#31 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 11 August 2017 - 09:55 AM

OMG I can't believe it... It works now!  :dancingbanana:

 

Ok, disabling Windows GameBar (and you have to remove the checkmark) Loot and all other application are able to see all mods listed on the left pane! 
Thaaaankyou ! :dance:


Edited by MaximilianPs, 11 August 2017 - 09:57 AM.

  • 1

#32 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 11 August 2017 - 10:23 AM

Note that: that the problem is fixed, if you enable Game Bar, MO2 still working as usual! (looks like  :lol: )


  • 0

#33 Mertz

Mertz

    Prisoner

  • Members
  • 2 posts

Posted 11 August 2017 - 07:18 PM

If you are on Windows 10 and have installed the 4GB VRAM patch from the Insider Updates, this apparently bundles some other patches that breaks Mod Organizer's virtual file system.

From what I have been able to gather so far, this is either part of the live folder stuff, or due to the anti-ransomware measures that are also part of the Windows Creators Update (due in September). Whatever it has completely put the kibosh on the VFS functionality in my insider build and killed my FONV install.


  • 0

#34 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 13 August 2017 - 08:41 AM

... I can't believe it.

It stop working again, and now, even if Game Bar is disabled still not working  :wallbash:


  • 0

#35 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 13 August 2017 - 09:05 AM

Ok I've got it fixed again  :lol:

 

1 Re-Enable the damned Game Bar.
2 Disable the Game Bar
3 Reboot

4 Profit...  ^_^ 
 


  • 0

#36 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,014 posts

Posted 13 August 2017 - 04:13 PM

You have to hand it to Microsoft, when they stuff up... they REALLY stuff up.



#37 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 15 August 2017 - 05:03 AM

I've got another reason why LOOT+MO stop working like that, I guess it's 'cause CK 2.0!
When you close it it crash (always) and when you run anything else via MO2, Mod Organizer will crash too... then we get the bug again.

 

to fix it:

 

1 Re-Enable the damned Game Bar.

2 Quit control panel

3 Re-Open control panel

2 Disable the damned Game Bar.
3 Reboot
4 Profit...  

 

Looks like it works  :thumbsup:


Edited by MaximilianPs, 15 August 2017 - 05:06 AM.

  • 0

#38 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 01 October 2017 - 02:31 AM

Did we actually have any idea on how to fix this bug?
Here the bug is showing every day more often :\


Edited by MaximilianPs, 01 October 2017 - 02:31 AM.

  • 0

#39 MaximilianPs

MaximilianPs

    Citizen

  • Members
  • Pip
  • 54 posts

Posted 01 October 2017 - 07:38 AM

Also SSEdit evoke this bug almost every time that I run it via MO2.

 


  • 0

#40 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,498 posts

Posted 01 October 2017 - 08:14 AM

A possible option is to uninstall the game bar or the XBox stuff. I remember seeing instructions for doing this somewhere, although this goes with the usual disclaimers and Microsoft may reinstall it when you least expect it.



#41 rpgxomega

rpgxomega

    Prisoner

  • Members
  • 21 posts

Posted 13 November 2017 - 07:21 PM

Removing Gamebar fixed my issue too. 


Edited by rpgxomega, 13 November 2017 - 07:22 PM.

  • 0

#42 rpgxomega

rpgxomega

    Prisoner

  • Members
  • 21 posts

Posted 14 November 2017 - 03:38 AM

Looks like I can't edit my last post... so update.

 

Even though I uninstalled the APP the bar was still there, and caused issues again.

 

So I went to XBox App.

 

Went to "settings" "GameDVR" "Windows Settings" and turned off everything on "Game bar".

 

After that things are going fine on all tools.


  • 0

#43 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,014 posts

Posted 14 November 2017 - 04:56 PM

Have a look at the short guide I made to remove all the Windows fluff that gets in the way.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users