Jump to content


Photo

Hair issue - some female guards are scalped!

hair core

Best Answer rolandito , 17 February 2017 - 02:24 PM

Please disregard this thread.  The issue is with certain helmets, not actor hair.  I've opened a new topic with much more specific detail.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 rolandito

rolandito

    Prisoner

  • Members
  • 21 posts

Posted 17 February 2017 - 01:21 AM

I just did a STEP:Core 2.2.9.2 installation, and I've got a weird issue that doesn't seem to have any rhyme nor reason.

 

Some of the guards are missing the hair from a dome on top of their heads.  Almost like someone gave them a Friar Tuck buzz + a mullet.

 

I tried reinstalling both the Hair mods from the Core wiki, but no joy.  Still got bald-headed hoes strolling around my holds.

 

Any ideas WTF is going on?


  • 0

#2 rolandito

rolandito

    Prisoner

  • Members
  • 21 posts

Posted 17 February 2017 - 03:33 AM

OK, I think perhaps it's something to do with the Closed-Face Helmets mod.

 

I just gave Lydia the ebony helmet that I looted off a mouthy mercenary, and instead of the helm, I see a totally bald-headed Lydia!  Seriously, she looks like Telly Savalas!


  • 0

#3 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,944 posts

Posted 17 February 2017 - 09:32 AM

Make sure you've install the mod correctly as well as installed Weapon & Armor Fixes correctly. Run LOOT.



#4 rolandito

rolandito

    Prisoner

  • Members
  • 21 posts

Posted 17 February 2017 - 10:01 AM

Make sure you've install the mod correctly as well as installed Weapon & Armor Fixes correctly. Run LOOT.

Thanks, TA.

 

Yep, I've double-checked the mod installation, and re-run LOOT just for grins.  No good.

 

Playing around a bit more, it seems that some of the female armor helmets aren't rendering in-game.  Specifically, the female holds' guard helmets and the ebony helmet (so far).  The male helmets don't seem to be affected.

 

I tried switching to 3rd-person view and putting the ebony helmet on my own (female Breton) character, and no helmet appeared...but her hair vanished and she stood there looking like Mr. Clean.


Edited by rolandito, 17 February 2017 - 10:02 AM.

  • 0

#5 rolandito

rolandito

    Prisoner

  • Members
  • 21 posts

Posted 17 February 2017 - 10:43 AM

It gets weirder...

 

I went to Jorrvaskr and used the console to add and equip each Companion with a standard (no enchantments or improvements) Ebony Helmet.  They all rendered as expected, both males and females.

 

Aela and Nadja are both Nord women, and Ria is an Imperial.  The helmet rendered just fine on their heads.

 

I tried again on Lydia, who is also a Nord...no go.  No helmet appears, just her bald chrome dome.  Same with my Breton character...looks more like the Last Airbender than the Last Dragonborn.

 

 

I'm at a loss with this lack of consistency.  Any thoughts on how to isolate the problem?


  • 0

#6 rolandito

rolandito

    Prisoner

  • Members
  • 21 posts

Posted 17 February 2017 - 02:24 PM   Best Answer

Please disregard this thread.  The issue is with certain helmets, not actor hair.  I've opened a new topic with much more specific detail.


  • 0



Also tagged with one or more of these keywords: hair, core

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users