Jump to content


Photo

Crash in main menu when launching from Mod Organizer (not CTD)


  • Please log in to reply
6 replies to this topic

#1 goldrush9560

goldrush9560

    Prisoner

  • Members
  • 8 posts

Posted 08 March 2017 - 07:31 PM

I am using mod organizer with fallout new vegas and whenever I launch the game it hangs just before the main menu pops up and then crashes. This happens even when all mods are disabled, but no when launching new vegas from the steam library. Validating files has not worked, in fact it did not effect my mod organizer new vegas at all. My new vegas and mod organizer are both on an external hard drive, while steam is on the c drive, however this has not adversely effected any other games, except possibly fallout 4 but that is on nexus mod manager, so I do not think the issues are related (though they are similar). Any advice for getting new vegas to launch properly is appreciated.


  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,620 posts

Posted 08 March 2017 - 07:55 PM

Usually a missing master or load order is messed up. Try sorting with LOOT and pay attention for any errors it throws after sorting.



#3 goldrush9560

goldrush9560

    Prisoner

  • Members
  • 8 posts

Posted 08 March 2017 - 10:40 PM

Usually a missing master or load order is messed up. Try sorting with LOOT and pay attention for any errors it throws after sorting.

I don't think it is a missing master. As I said, it happens even with no mods enabled.


  • 0

#4 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,620 posts

Posted 08 March 2017 - 11:07 PM

Start from NVSE loader or install the newest 4GB patch and launch from that. You'll have to manually add it in MO from the drop down on the right side where you launch apps. 



#5 Majorman

Majorman

    Citizen

  • Members
  • Pip
  • 24 posts

Posted 09 March 2017 - 06:33 AM

Do you have FNVSE installed and the 4GB patch installed?

 

If so, you should run the game via falloutNV.exe in MO. Do not use the falloutNV_Launcher.exe in MO after apllying the 4GB patach, it will crash at loading screen.

 

Which version of Windows do you use? Have you tried launching the unmodded FNV (before installing any mods at all) and did it work then?

 

I had a crash on Vanilla FNV on Windows 10 (64 bit) and solved it with the d3d9.dll fix. Alternate download from BethSoft's forums (confirmed to work on Win 8.1 64 bit). It might identify newer GPU's incorrectly, but this file should become obsolete once you install all utilities listed in the FLNV or will be replaced in case you install an ENB/ENBosst.

 

Do you use ENBoost/ENB?

 

If you have installed either, delete all traces of it and try running the game again. If the game runs successfully, the problem was caused by the ENB.

In this case you can seek more help on how to re-install ENBoost/ENB successfully in the ENB subforum.

 

Also, what's your GPU?

 

Check if you have the newest drivers. Installing the latest drivers might help, alternatively, rolling back to older version of the drivers might help instead (it's a matter of trial and error).


Edited by Majorman, 09 March 2017 - 06:36 AM.

  • 0

#6 goldrush9560

goldrush9560

    Prisoner

  • Members
  • 8 posts

Posted 09 March 2017 - 04:37 PM

Do you have FNVSE installed and the 4GB patch installed?

 

If so, you should run the game via falloutNV.exe in MO. Do not use the falloutNV_Launcher.exe in MO after apllying the 4GB patach, it will crash at loading screen.

 

Which version of Windows do you use? Have you tried launching the unmodded FNV (before installing any mods at all) and did it work then?

 

I had a crash on Vanilla FNV on Windows 10 (64 bit) and solved it with the d3d9.dll fix. Alternate download from BethSoft's forums (confirmed to work on Win 8.1 64 bit). It might identify newer GPU's incorrectly, but this file should become obsolete once you install all utilities listed in the FLNV or will be replaced in case you install an ENB/ENBosst.

 

Do you use ENBoost/ENB?

 

If you have installed either, delete all traces of it and try running the game again. If the game runs successfully, the problem was caused by the ENB.

In this case you can seek more help on how to re-install ENBoost/ENB successfully in the ENB subforum.

 

Also, what's your GPU?

 

Check if you have the newest drivers. Installing the latest drivers might help, alternatively, rolling back to older version of the drivers might help instead (it's a matter of trial and error).

Hello, thank you for your reply

 

I have applied the 4gb patch and launch the game through falloutNV.exe in mod organizer.

 

I run windows 7. I have launched the game without mods and it still crashes if I launch through mod organizer. It does not crash if I launch from the steam library, but in either case no mods are active.

 

I run Enboost already. I deleted all traces, unfortunately it did not allow new vegas to load properly.

 

I run 770m's on SLI. They have never caused me issue before with New Vegas. 

 

My drivers are up to date.

 

Thank you for your suggestions, but most of them either I already adhere to or did not work. The main difference between right now and past times I have run new vegas modded without incident are that I am running the game from an external hard drive now.


  • 0

#7 Majorman

Majorman

    Citizen

  • Members
  • Pip
  • 24 posts

Posted 10 March 2017 - 09:10 AM

Hmm, if nothing else helps try rolling back to an older version of MO. Uninstall your current version and get an older one instead. Worth ttrying at least.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users