Jump to content


Photo

Grayed out mods in MO


  • Please log in to reply
4 replies to this topic

#1 rfisher218

rfisher218

    Prisoner

  • Members
  • 3 posts

Posted 08 March 2017 - 10:30 PM

So this happened all of a sudden.  Pretty new to MO so I'm not sure what it means or how to fix.  I can't double click on the grayed out mods.  I've tried reinstalling them but end up with the same result.  I've tried right clicking to remove, but the option isn't there.  Only options are:

 

Install mod

Enable all visible

Disable all visible

Check all for update

Refresh

Export to csv

 

Also it seems like everytime I try to sort my left pane by name or priority, it doesn't work and part of the list disappears.  WTF is going on??

 

 

Attached Files


  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,629 posts

Posted 08 March 2017 - 11:05 PM

Some mods aren't packaged correctly. You need to manually click the folder to install when there is that pop-up in MO. You right click the folder that needs to be installed and select set data directory. 

 

You'll have to do some other stuff for FNIS though. That is a special mod. Search our wiki or forums for directions to use that mod.



#3 rfisher218

rfisher218

    Prisoner

  • Members
  • 3 posts

Posted 08 March 2017 - 11:52 PM

I made sure to do that when I tried reinstalling, but it stays grayed out.


  • 0

#4 Hyareil

Hyareil

    Prisoner

  • Members
  • 9 posts

Posted 09 March 2017 - 04:30 AM

It seems you accidentally set MO to group mods by Nexus ID. The default setting is "No groups". You can select it from the dropdown list below the left panel.


Edited by Hyareil, 09 March 2017 - 04:31 AM.

  • 0

#5 rfisher218

rfisher218

    Prisoner

  • Members
  • 3 posts

Posted 09 March 2017 - 09:23 AM

It seems you accidentally set MO to group mods by Nexus ID. The default setting is "No groups". You can select it from the dropdown list below the left panel.

Strange.  Not sure how/when I did that, but you're right.  That worked and got it looking normal again.  Thanks!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users