Jump to content


Photo

Another 4GBNV problem post.


  • Please log in to reply
7 replies to this topic

#1 Sonreac

Sonreac

    Prisoner

  • Members
  • 9 posts

Posted 10 March 2017 - 02:48 PM

OK, I decided yesterday to start a new play through of New Vegas so I started out with a clean install.  Which for me means that the dlc's are cleaned and I have only NVSE and Wrye Flash in the main Steam Directory along with NVEC.  Currently, when I attempt to start the game up using 4GBNV, the one reccomended in the guide, I have an instant CTD.  This is strange as I have had the program working before with no problems at all.  In fact, the only differences are updated mod files that I downloaded and that is all.

 

The only .ini tweaks I have done are the ones posted in the guide as well as using Bethini with a high setting along with "reccommended .ini tweaks" ticked.


  • 0

#2 Gogan

Gogan

    Citizen

  • Members
  • Pip
  • 66 posts

Posted 10 March 2017 - 03:13 PM

the dlc's are cleaned

Don't ! ;)

 

Try (re-)installing New Vegas completely new and don't clean DLCs or vanilla files.

Then start by following the F&L guide or just run the FNV 4GB Patcher, to test if everythings working.


  • 0

#3 Sonreac

Sonreac

    Prisoner

  • Members
  • 9 posts

Posted 10 March 2017 - 04:39 PM

OK, fresh install.  DLC are not cleaned.

 

Installed NVSE, it worked through MO, and outside of MO.

 

Downloaded and installed 4GNV.  Does not work inside or outside of MO.

 

I went through each line of the guide upto the installation of 4GBNV.


  • 0

#4 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,949 posts

Posted 10 March 2017 - 05:04 PM

You do not run the patch from inside MO.

Run it once to "patch" the FalloutNV executable and then run the game by calling the game, not the patch.



#5 Sonreac

Sonreac

    Prisoner

  • Members
  • 9 posts

Posted 10 March 2017 - 05:11 PM

I'm not running the patch.  I'm running the patched executable.


  • 0

#6 Gogan

Gogan

    Citizen

  • Members
  • Pip
  • 66 posts

Posted 10 March 2017 - 05:26 PM

Did you used Roys new 4GB Patcher?

 

http://www.nexusmods...as/mods/62552/?

 

Ran it as admin? The CMD window showed up?


  • 0

#7 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,949 posts

Posted 10 March 2017 - 06:43 PM

Instant CTDs are probably not due to a bad patch. If the patch didn't work you wouldn't even be able to start the game. Are you sure ALL the correct plugins and their BSAs are active?



#8 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 917 posts

Posted 16 March 2017 - 09:30 AM

Cleaning the DLCs, while no longer necessary with YUP installed, will not lead to problems. Instant CTD is usually an INI problem. Go delete the default .ini files in "Documents\My Games\FalloutNV" and start the base game from Steam to remake them. Then copy those new .ini files to the MO .ini files. Either that's the issue, or you have .bsa files unticked, or plugins unticked (masters).


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users