Jump to content


Photo

Game will not load after installing DynDOLOD

dyndolod wyre bash

  • Please log in to reply
7 replies to this topic

#1 Zarok

Zarok

    Citizen

  • Members
  • Pip
  • 16 posts

Posted 12 March 2017 - 02:04 AM

I had trouble installing dyndolod, I posted here and Sheson was kind enough to help me by suggesting disabling the bashed patch. I did and installed dyndolod fine. And then I rebuilt the bashed patch and re-enabled it. Now I can launch the game, get to the menu and then start a new game. and then it just loads for about 20 minutes, then CTD.

 I would really appreciate any assistance. Thanks.

 

-Zarok Aleon

 

Attached Files


  • 0

#2 sheson

sheson

    Dragon Lord

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,070 posts

Posted 12 March 2017 - 05:49 AM

This sounds like the game works fine with DynDOLOD but without the bashed patched?

If xEdit still reports errors in the patch, they should all be fixed, or change the generation options so the errors are not reproduced.

Best to ask on a wrye forum with the error report from xEdit.


If that is not the case make sure to read the FAQ: Skyrim: ILS or CTD


Edited by sheson, 12 March 2017 - 06:59 AM.

  • 0

#3 Zarok

Zarok

    Citizen

  • Members
  • Pip
  • 16 posts

Posted 12 March 2017 - 11:10 AM

I tried loading without the bashed patch and i still had it. Good to know this has a name too. Ill check the FAQ


  • 0

#4 Nebulous112

Nebulous112

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,303 posts

Posted 12 March 2017 - 01:19 PM

FYI, official Wrye Bash forum is here. Utumno is the current lead developer for Wrye Bash.

#5 Zarok

Zarok

    Citizen

  • Members
  • Pip
  • 16 posts

Posted 12 March 2017 - 05:08 PM

That is Great, I suppose I will post it there too. But I tried the Memory testing, but I could not generate a log file as the game never even starts. like the main menu does, The "Game" does, but the world doesnt. Even with wyrebash disabled. What do I try next?


  • 0

#6 sheson

sheson

    Dragon Lord

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,070 posts

Posted 12 March 2017 - 06:24 PM

Memory Block Log starts recording to the logfile the second the executable is started, even before the main menu appears.

 

I suggest to follow a guide how to set up the game with SKSE Memory patch and verifying with Memory Blocks it is setup correctly and the settings are high enough.

 

Alternatively, use crash fixes with UseOSAllocators and the pre-loader. This replaces the games problematic memory management and automatically disables the SKSE Memory patch. No need for Memory Blocks Logs then obviously. 


  • 0

#7 Zarok

Zarok

    Citizen

  • Members
  • Pip
  • 16 posts

Posted 12 March 2017 - 08:07 PM

Nevermind I found it in the over right file. I do not understand what these other tools are, you are telling me about them but I do not understand how to use them or what they are for. I have this:

 


Edited by Greg, 18 March 2017 - 04:14 PM.
Added spoiler tag

  • 0

#8 Zarok

Zarok

    Citizen

  • Members
  • Pip
  • 16 posts

Posted 12 March 2017 - 10:54 PM

Okay, I figured it out @Sheson. This log shows that there wasn't enough heap memory. So I installed the patch but it still wasnt doing it because there was no SKSE ini file. And the pc I was installing this on didn't have "show known file extension" enabled (thank you win10), So when I created it it was skse.ini.txt. Finally figured out the Icon was wrong. and I watched a few of gamer poets videos to get the jist of it. Once I had the right Ini file to make use of the extra ram from your patch the new game finally started the opening cart ride. I will have to see how the memory usage is later but I have been doing all this via teamveiwer so I cant actually see the game. 

 

But thank you for your help Sheson, I really immensely appreciate it.

-Zarok


  • 0



Also tagged with one or more of these keywords: dyndolod, wyre bash

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users