Jump to content


Photo

MOREHEAP Start up error\CTD Help

moreheap ctd

  • Please log in to reply
No replies to this topic

#1 _Azroth_

_Azroth_

    Prisoner

  • Members
  • 1 posts

Posted 12 March 2017 - 10:50 PM

OK so I am relatively new to modding, I usually played console games up until recently when I decided to build a computer and start playing TES on it rather than consoles. but I have run into a serious problem, well more than one, when it came to modding oblivion. I have looked all over the place for an answer to my dilemma and the only places where i seen someone else had similar problems they stated they fixed it but never how. So here I am still continuing the quest for the ever eluding answer.

 

First thing is first, the problem!

When I install Moreheap I put he file where my EXE is, like I am supposed to, create the INI and set it as stated and have tried a few variables, then I click to run oblivion through steam and get this nice little message on my screen

 

Microsoft Visual C++ Runtime Library
Assertion Failed!

Program: D:\Games\Steam\steamapps\common\Oblivion\VERSION.dll
File: Wrapper.cpp
Line: 99

Expression: OrgDLL && OrgDLL != DLLInstance

For informatoin on how your program can cause assertion failure, see the visuall c++ documentation on asserts

(Press Retry to debug the aplication - JIT Must be enabled)

 

If I press retry it will take me to the Oblivion start menu but I can not click anything except play and clicking that give you the ctd of "oblivion failed to start" and goes back to my desk top.

 

Secondly.. the questions I may be asked I will try to answer up front to get a lot of the stuff out of the way..

1:) I am running it as administrator. I have tried running it without, I have right click ran it and i have adjusted the properties to always run as admin

2:) I have UAC turned off to delete the hiccups it causes starting some games

3:) just for ***** and giggles I have tried the compatibility for everything down to windows XP with out any changes seeming to be made

4:) Ummm.. computer specs in case needed is a bit more of an explanation lol

A:) Asrock 970m Pro3 Motherboard

B:) 32GSkills cl9 DDR3 Ram

C:) AMD FX 8370 4.3ghz 8core CPU

D:) 2GB EVGA Nvidia 640GT graphics (I Know its kinda old but am getting an 8gb one soon)

E:) 1 500GB hdd and 1.5TB hdd (Windows is on a 100gb partition on 500gb drive, rest is a partition for downloads and backups, Steam and all other programs and games are sorted on the 1.5TB HDD)

5:) I have all VC redist I could find in both x86 and x64 from 2005-2015, also have directx 11 installed and netframe 3.6, 4.2, 4.5, and 4.6.2 installed

 

Other than that.. I am not sure what I am doing wrong or what needs to be done.

 

Thank you in advance to anyone who can help and for those who try ^_^

Sorry if I do not seem good at somethings, I used to be great with computers.. then life happened for about 20 years and I came back and... Im lost now but I am trying

 

Second problem which I will hopefully deal with after the moreheap issue is when i followed a guide before with out installing more heap, and everytime i finished making my char the game just freezes. i have seen a lot on that so should not be too hard to fix. just need the Moreheap thing fixed first.


Edited by _Azroth_, 12 March 2017 - 10:58 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users