Jump to content


Photo

Fallout 4/FO4Edit Crashing with Certain Mods Enabled


  • Please log in to reply
No replies to this topic

#1 Manan

Manan

    Prisoner

  • Members
  • 1 posts

Posted 19 March 2017 - 02:24 PM

FO4Edit Error
Hello there. I'm experiencing issues with certain mods causing my game and FO4edit to crash, and I am not really sure why. I use ModOrganizer v2.0.7. Normally I'd just toss out the mods after installing them and having them immediately cause issues, but this is why my problem is so baffling. Mods I've had in my load order are suddenly causing crashes a few seconds after startup(there is no specific point where the crash occurs, I should note).
This is my load order, which alone doesn't have crashing issues:
Load Order

Now, when I add back in any of the following mods: "Move Store and Assign Settlers to Power Armor 2.0", "No Offscreen attacks", or the "DKS-501 Sniper Rifle", my game crashes within seconds of startup and FO4edit throws an error like this:

FO4Edit Error

A couple of notes, I cannot pinpoint exactly when I started having this issue - I think it was after I installed the mod "The M2216 Service Rifle V1.1". Problem is, removing that from my load order did not solve any issues, and the both FO4Edit and the game start up just fine even with it loaded once I remove the other problematic plugins. Also, that final message from FO4edit changes every time I run it, just a little bit. That "01450000" section changes every time, while as far as I can tell everything else stays the same. I can't seem to find a lot of information regarding this issue besides lots of people who point fingers at Mod Organizer 2.

Final reminder, all three mods I mentioned being related to the issue above were originally in my load order and caused no problems.  

Any suggestions?


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users