Jump to content


Photo

Mod Organizer seems to have a "limit" to how many mods I can have

bug mod organizer

Best Answer GrantSP , 22 April 2017 - 05:51 PM

Just to clarify, you are talking about the number of mods, ie. those installed and shown in the left pane or are you referring to the number of plugins, ie those in the right pane?

 

There is no limit to the number of mods you can have but Skyrim has a limit of the number of plugins that can be used, you have hit that limit now.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Quersy

Quersy

    Prisoner

  • Members
  • 2 posts

Posted 22 April 2017 - 05:15 PM

I am using Skyrim Mod Organizer v1.3.11, and I have a total of 254 active mods in my list

I used to be able to add more mods to the game, and things would load just fine (minus the given times when there were issues/conflicts among the mods themselves, of which I worked out on my own)

 

However, ever since I've reached 254, it seems that Mod Organizer has run into an issue with loading things

For, it comes up with the usual "This save relies on content that is no longer present....Continue Loading?" message and popup when you load a save that has things missing,

Only it shows the missing files to be Skyrim.Esm, Update.Esm, Dawnguard.esm, Hearthfires.esm, and Dragonborn.esm; following on with the other .esm's and .esp's that I have until they cut off.

If I try to load anyways, it usually CTD right then and there, but other times managing to load me in.

When it does so, it seems to be loading my mods one by one; models, hair, UI and so-forth appearing in quick succession as everything loads, the messages in the top left showing my MCM saying it is registering new mods and such. I initially thought "Alright, it's just a hiccup in something", only to realize that models, textures, and characters had loaded horribly wrong, several characters having beady black eyes or no eyes at all. As well as, the DLCs I had were no longer loading, weapons, armor, and other items from them I had on my character being gone. Usually after a few moments, my game would then shortly CTD. In short, nothing was going right, and everything seemed to be affected.

 

Mind you, I high doubt it's an error with the mod(s) I try to enable, or already had enabled prior; unless the 30 or so mods I wanted to add into my game each had the same problems; some mods doing nothing but adding a new texture, and yet still causes the issue.

I do not know if there is something wrong with my settings, or Mod Organizer, but I'd like for it to fix and stop getting in the way so that I may continue modding and improving upon my game.

 

And, a side note; I've tried using later versions of mod organizer, being the most recent releases, but the issue does not change- or my game does not load at all. MO v1.3.11 is the version I started with, and the only version that I've tried and have things work on; but now this issue has arisen, and I want it gone. Can anyone provide any input, advice, or solutions to my problem?


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,040 posts

Posted 22 April 2017 - 05:51 PM   Best Answer

Just to clarify, you are talking about the number of mods, ie. those installed and shown in the left pane or are you referring to the number of plugins, ie those in the right pane?

 

There is no limit to the number of mods you can have but Skyrim has a limit of the number of plugins that can be used, you have hit that limit now.



#3 Quersy

Quersy

    Prisoner

  • Members
  • 2 posts

Posted 22 April 2017 - 07:08 PM

Just to clarify, you are talking about the number of mods, ie. those installed and shown in the left pane or are you referring to the number of plugins, ie those in the right pane?

 

There is no limit to the number of mods you can have but Skyrim has a limit of the number of plugins that can be used, you have hit that limit now.

I.... am a fool. I've completely forgotten about that. I've sorting things out and reduced plugin count, and it works. Thank you for the reminder, and helping solve my issue.


  • 0



Also tagged with one or more of these keywords: bug, mod organizer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users