Jump to content


Photo

SRLE Extended LOTD bugs and play through Issues

pack

  • Please log in to reply
183 replies to this topic

#166 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 08 August 2017 - 02:06 PM

England and the Saffers? Go Saffers. We can't be having the Poms winning anything.

well you will be unhappy to know England Won the match and series 3-1 next up is the West Indies in a few weeks time.


  • 0

#167 berndaroy

berndaroy

    Thane

  • Members
  • PipPipPipPipPipPip
  • 487 posts

Posted 09 August 2017 - 12:51 PM

Lexy i know...still in the corner whimpering and licking my wounds, wondering why the worlds about to end.....LOL, congrats to the English boys....still the sun beats down on the warm golden sands, with a gentle breeze singing through palm leaves. Behind the bushes lie the soft spoken Jamaican, Barbados (etc) boys, waiting to unleash their hurricane fury, on the poor unsuspecting pale eyed boys from northern cold climes. With Master Gale to supply "A MASTER CLASS", with the songs of Whispering death, Ambrose, Walsh, Richard, soaring through his blood of glory days gone bye....Enough of that

 

Berndaroy


  • 0

#168 AyaJulia

AyaJulia

    Prisoner

  • Members
  • 13 posts

Posted 07 November 2017 - 03:17 AM

I have come across several places where unique cloaks are supposed to be only to find they aren't there; specifically, Vaermina's Devotion and Cape - Companions. Yes, I have cloaks of skyrim (and the rest) enabled and distributed in CCOR's MCM section. I was able to craft non-unique cloaks, and guards and the like were wearing them no problem, but whenever a cloak was supposed to be placed in the world (to include non uniques, like hold cloaks laying around the guard barracks), it simply wasn't there.

 

I did fiddle with the left-panel load order in hopes that the texture/mesh packs simply needed to load after CCOR (thinking perhaps they were there, but invisible?), but that didn't help.

 

While doing some research into the issue, I found this post which suggests there is a problem in CCOR. Indeed, when I used TES5Edit to delete the suggested entry, the cloaks appeared. I'm not sure what repercussions that will have for the rest of the mod, though....


Edited by AyaJulia, 07 November 2017 - 03:20 AM.

  • 0

#169 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 07 November 2017 - 05:07 AM

I have come across several places where unique cloaks are supposed to be only to find they aren't there; specifically, Vaermina's Devotion and Cape - Companions. Yes, I have cloaks of skyrim (and the rest) enabled and distributed in CCOR's MCM section. I was able to craft non-unique cloaks, and guards and the like were wearing them no problem, but whenever a cloak was supposed to be placed in the world (to include non uniques, like hold cloaks laying around the guard barracks), it simply wasn't there.

 

I did fiddle with the left-panel load order in hopes that the texture/mesh packs simply needed to load after CCOR (thinking perhaps they were there, but invisible?), but that didn't help.

 

While doing some research into the issue, I found this post which suggests there is a problem in CCOR. Indeed, when I used TES5Edit to delete the suggested entry, the cloaks appeared. I'm not sure what repercussions that will have for the rest of the mod, though....

Interesting this need a bit of investigation cos know for a fact I have the Companions cloak (cos it on my character) that you can find in jorrvaskr and recently I found the Mossy Wrap at Maras Eye Pond.

 

I will have to keep a eye out for unique cloaks

 

Edit: I have checked my inventory and I also have the "Greybeards Mantle" cloak so at least for me they are showing up.


  • 0

#170 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 27 November 2017 - 06:50 AM

26. Dragon priest masks have serious clipping with beast race (Currently don't Know how to fix)


  • 0

#171 AyaJulia

AyaJulia

    Prisoner

  • Members
  • 13 posts

Posted 10 December 2017 - 05:49 AM

17. CRITICAL GAME BREAKING BUG: During the main quest at the Thalmor embassy you can't get through the door to continue on with the main quest see Pic:

http://imgur.com/QcrDwYK This need fix ASAP.  This bug has resolved itself possible engine glitch will keep an eye on it.

Have run into this in my playthrough. Google-fu has narrowed the problem down to ELFX. There are bug reports about it from back in 2013. Given the mod is still being updated as recently as Oct 2017, I'm not sure why it hasn't been found and fixed yet....

 

I was able to restore the door behind Malborn by deleting the four "PortalMarker" records in Cell > Block 7 > Sub-block 4 > ThalmorEmbassy > Temporary.

 

BUT

 

There are still further visual issues in the rest of the embassy as well. Rooms that don't appear until you walk into the grey and all that jazz. Not nice. I don't really care to find every single problem record, so I've just deleted ThalmorEmbassy altogether from ELFX's Cell > Block 7 > Sub-block 4.


  • 1

#172 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 10 December 2017 - 06:23 AM

Have run into this in my playthrough. Google-fu has narrowed the problem down to ELFX. There are bug reports about it from back in 2013. Given the mod is still being updated as recently as Oct 2017, I'm not sure why it hasn't been found and fixed yet....

 

I was able to restore the door behind Malborn by deleting the four "PortalMarker" records in Cell > Block 7 > Sub-block 4 > ThalmorEmbassy > Temporary.

 

BUT

 

There are still further visual issues in the rest of the embassy as well. Rooms that don't appear until you walk into the grey and all that jazz. Not nice. I don't really care to find every single problem record, so I've just deleted ThalmorEmbassy altogether from ELFX's Cell > Block 7 > Sub-block 4.

ok interesting thank you. You would of thought the mod author would of fixed this by now. I am with you I can like without ELFX for the Thalmor Embassy if it means less annoying game breaking bugs there.

 

Edited: tested works I can cope with that will add to guide thank for finding this.


  • 0

#173 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 12 December 2017 - 12:11 PM

28. Coffin Locks are untextured. no clue on this one last affected esp on coffins is USLEEP.


  • 0

#174 Eudeyrn

Eudeyrn

    Citizen

  • Members
  • Pip
  • 67 posts

Posted 15 December 2017 - 04:55 PM

Minor spoiler for Inigo's quest:

 


  • 0

#175 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 15 December 2017 - 05:10 PM

yes i remember having that issue with that part of the quest now but didn't look into it at the time. It might a simple fix of letting inigo overwrite Flora and trees merge. If not then you might need to let the mod author of immersive fallen trees know cos I can't fix navmesh issues due to lack of skill and knowledge.


  • 0

#176 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 16 December 2017 - 03:09 AM

29. Navmesh conflict with Inigo during his quest to gather eggs. - Possible navmesh conflict with Immersive fallen trees (need to let Author know)

 

I have inform the mod author of immersive fallen tress about this as it beyond my skills to fix so for now just the console command.

 

Edit: Just tried moving the nest using Cobb Positioner but it won't select it so can't move it so will need proper patch which is beyond my skills.


  • 0

#177 Eudeyrn

Eudeyrn

    Citizen

  • Members
  • Pip
  • 67 posts

Posted 16 December 2017 - 01:25 PM

29. Navmesh conflict with Inigo during his quest to gather eggs. - Possible navmesh conflict with Immersive fallen trees (need to let Author know)

 

I have inform the mod author of immersive fallen tress about this as it beyond my skills to fix so for now just the console command.

 

Edit: Just tried moving the nest using Cobb Positioner but it won't select it so can't move it so will need proper patch which is beyond my skills.

Thank you!  I also tried a few things to fix it, but wasn't able to either.  On the plus side only 6 eggs are actually required to complete the quest, so at least it's not game-breaking.


  • 0

#178 SaeelanuDarkrider

SaeelanuDarkrider

    Prisoner

  • Members
  • 2 posts

Posted 30 December 2017 - 08:12 PM

Not sure if this is the correct spot or not but I have a question regarding Wyre bash's Bashed patch:

 

I followed the guide to the letter (And learned some in the process), made it all the way to the bashed patch, I created this, ASIS, and DSR in that order. However when I loaded Skyrim it gets to the first screen with the emblem, and just sits there. it does not freeze or such but it does not load the main menu.

 

I waited 20 mins and no change, I know it would load because before the patches but after the merge section I booted Skyrim and I had the main menu in less then 2 mins, I went through and removed DynDOLOD, DSR, ASIS, and Bashed patch one by one, loading Skyrim after each was removed. Skyrim would load with any combination of the patches loaded EXCEPT for the bash patch...

 

Anything with the bash patch included as instructed by the guide results in skyrim refusing to load the main menu. NOW I rebuilt the patch a few times and nothing, until I googled and thru a couple hours reading hit on a wyre bash setup for the bash patch that only ticks the "Names" "stats" "tweaks" and "Leveled lists" and when I built the patch this way Skyrim loaded right up no issue.

 

My question is, is this going to create problems for me down the road? does the Bash patch need the other items ticked when making the patch for this mod list to function correctly?

 

Sorry, This is a completely vanilla install of SKyrim and all DLC. All previous installs have been removed, infact everything on my computer that was titled "Skyrim" was purged completely.

 

P.S. Happy holidays and Happy New year!


  • 0

#179 Greg

Greg

    Dragonborn

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,648 posts

Posted 30 December 2017 - 08:44 PM

This is a known issue with Beta 2 version of Wrye Bash. You can read some information about it in recent posts in the SLRE Extended: Legacy of the Dragonborn main topic. A possible workaround is to use Beta 1 version of Wrye Bash in the interim.



#180 DarkladyLexy

DarkladyLexy

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,697 posts

Posted 31 December 2017 - 12:52 AM

Like Greg said the issue with the bash patch is a recent known event for now just use Wrye Bash Beta 1 found in the old Files section.


  • 0



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users