Jump to content


Photo

Nonsensical "subfolders" in MO left pane


Best Answer Makkli , 01 May 2017 - 01:06 AM

Why is it that when you finally breakdown and ask for help you find the answer like 5 minutes later? Its like looking for the car keys!! I can't seem to delete my post so I'll post the answer.

 

Evidently I clicked the drop down under the left pan to group by Nexus IDs. Not sure how in the heck those 24 would be considered to have the same Nexus ID so I'll be looking into that but things are back to normal now that I selected No Groups instead. The 256th mod was a red herring...

 

Sorry to waste your time.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 Makkli

Makkli

    Prisoner

  • Members
  • 12 posts

Posted 01 May 2017 - 12:51 AM

So I was merrily modding along using the Clear and Present Danger guide and I added my 256th mod. Not plug in, mod. Its my understanding that MO can handle any number of mods in its pool of available mods, only the game has the actual limit on how many esp/esms are used. Suddenly my left pane re-sorts itself and I have several mostly unrelated mods grouped together in a subfolder fashion. The top level of each group is greyed out and italicized. I can't drag the mods out. Clicking on the priority column does not put them into priority order.  There's about a dozen of these expandable groupings. One of them has taken 24 various mods that have seemingly no relation including a couple of my profile specific bashed patches and grouped them under the heading of Anchorage Retexture.

 

A couple of the groupings kinda make sense like the three mods from Paradox Ignition are all grouped together under Martigen's Mutant Mod even though the three are completely independent and unrelated mods. 

 

My searching hasn't turned up anything. What did I do? And more importantly how do I undo it?

 

Attached File  MOFreaksOut.PNG   96.91KB   0 downloads


Edited by Makkli, 01 May 2017 - 12:58 AM.

  • 0

#2 Makkli

Makkli

    Prisoner

  • Members
  • 12 posts

Posted 01 May 2017 - 01:06 AM   Best Answer

Why is it that when you finally breakdown and ask for help you find the answer like 5 minutes later? Its like looking for the car keys!! I can't seem to delete my post so I'll post the answer.

 

Evidently I clicked the drop down under the left pan to group by Nexus IDs. Not sure how in the heck those 24 would be considered to have the same Nexus ID so I'll be looking into that but things are back to normal now that I selected No Groups instead. The 256th mod was a red herring...

 

Sorry to waste your time.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users