Jump to content


Photo

Getting errors and crashes ... plus server is down


  • Please log in to reply
3 replies to this topic

#1 rayhne

rayhne

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 853 posts

Posted 11 May 2017 - 07:14 PM

First thing, the server seems to be unavaiable

 

I am currently working with merging Skyrim mods. When I try, I get repeated robocopy is not working errors. Then I started just doing the bat file in the merge, which worked twice. Now when I do a merge, even one that doesn't need anything copied. Merge Plugins will crash.


Edited by rayhne, 11 May 2017 - 07:16 PM.

  • 0

#2 Tom_Parks

Tom_Parks

    Prisoner

  • Members
  • 3 posts

Posted 22 June 2017 - 06:16 AM

I am having the same problem. I'm using Merge Plugins on Fallout: New Vegas and every time I try a merge it crashes.  I've tried deleting my Merge Plugins profile as was suggested to someone else in the past but this does not help. 


  • 0

#3 Tom_Parks

Tom_Parks

    Prisoner

  • Members
  • 3 posts

Posted 22 June 2017 - 08:06 PM

I have no idea if this will solve it for you, but my own issue with Merge Plugins crashing every merge was solved by reading a post from someone who said you need to wait extra long after Merge Plugins says the merge is already done to close the Merge window.  When I waited an extra amount of time to close the merge, Merge Plugins did not crash.

 

First thing, the server seems to be unavaiable

 

I am currently working with merging Skyrim mods. When I try, I get repeated robocopy is not working errors. Then I started just doing the bat file in the merge, which worked twice. Now when I do a merge, even one that doesn't need anything copied. Merge Plugins will crash.


  • 0

#4 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,414 posts

Posted 22 June 2017 - 08:53 PM

I haven't had any issues with Merge Plugins crashing, but I have noticed a command prompt window that stays open for sometimes a good few seconds after Merge Plugins says the merge is done. I always have waited for it to close before touching anything else as I assumed code for the merge was still processing.

Just posting for Mator's benefit in case this behavior is related to the issue above.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users