Jump to content


Photo

Mod Organiizer won't run TESV.exe


  • Please log in to reply
21 replies to this topic

#16 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 28 May 2017 - 06:05 PM

When I look at the logs just posted it looks like Files from Skyrim SE.

 

Your file match files in Skyrim SE

 

 

 

I have to ask, is this MO2 and Skyrim SE or did I miss something somewhere?

Yes, very good catch. I think we all missed something. ::):



#17 thehoodzboss

thehoodzboss

    Prisoner

  • Members
  • 8 posts

Posted 28 May 2017 - 06:33 PM

It's MO and Skyrim, not SE
  • 0

#18 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,935 posts

Posted 28 May 2017 - 06:45 PM

Check all your executable paths in MO to make sure they're pointing to your Skyrim installation and not SE.



#19 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 28 May 2017 - 07:10 PM

Yeah, like Tech says, check your install. Those BSAs are definitely not from Skyrim but rather from SSE.



#20 thehoodzboss

thehoodzboss

    Prisoner

  • Members
  • 8 posts

Posted 29 May 2017 - 08:53 AM

I checked all the excutable paths in MO, it's all directed to Skyrim not SE.

I am now reinstalling skyrim.


  • 0

#21 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,935 posts

Posted 29 May 2017 - 10:56 AM

For you to be getting those files showing up in your logs, something has to be pointing to them. I just confirmed on my end that there is no "crosstalk" since my logs do not show those files.



#22 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 843 posts

Posted 29 May 2017 - 01:05 PM

I would rename the ModOrganizer.ini in 1.3.11 before you run it on the new install of Skyrim. This will reset MO for first run.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users