Jump to content


Photo

ENB not working at all for FO3?


  • Please log in to reply
4 replies to this topic

#1 rmclark12

rmclark12

    Prisoner

  • Members
  • 7 posts

Posted 06 June 2017 - 10:49 AM

So I wanted to try Clear and Present Danger and I was following the guide.  I use ENB's in all my playthroughs.  For some reason, I can't use the wrapper or injector version of enb series with FOSE, I get the error code 0x000001d and the message "The application was unable to start correctly.  Click OK to close" with the wrapper version.  So I tried the injector version.  When I boot up the game, nothing.  No ENB.  Never had this problem before windows 10.  Is there a fix for this?  Thanks!


  • 0

#2 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,854 posts

Posted 06 June 2017 - 05:10 PM

Have you tried using only ENBoost without any separate ENB configurations?

 

On a recent FNV thread a user suggests using an older version of enb instead of the most recent:

FO3/NV patch downloads section- not the newer enb/enboost download . I don't have problems with the current version of enb but some users might.



#3 rmclark12

rmclark12

    Prisoner

  • Members
  • 7 posts

Posted 06 June 2017 - 06:26 PM

I haven't tried ENBboost. I guess I'm not too familiar with it. Is it similar to using an enb preset? I just sort of skipped over that section in the guide and installed a preset like I normally do.
  • 0

#4 rmclark12

rmclark12

    Prisoner

  • Members
  • 7 posts

Posted 06 June 2017 - 08:31 PM

I tried just using Enb Boost.  Nothing happens when i use the injector version.  It's like I don't even have it installed, like it doesn't detect it in the game folder.  Idk.  It worked before.  Any version of the d3d9.dll I put in the game folder ends up causing the error I mentioned above. 


It works for FNV no problems.  


  • 0

#5 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,854 posts

Posted 07 June 2017 - 05:57 PM

I mentioned ENBoost since it does't include the graphics capabilities of ENB so there is less to cause problems. I haven't seen this problem myself and it hasn't been mentioned in these forums, although a web search does show entries of users with a similar problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users