Jump to content


Photo
bugs

STEP v2.10.0 Official Bug Reports



  • Please log in to reply
156 replies to this topic

#1 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 11 June 2017 - 08:34 PM

BUG REPORTS ONLY PLEASE!

 

Please post any bugs or issues that you think may be related to this release on this thread. Those issues will be fixed, if possible, in the next STEP update.

Progress on the next STEP release can be found in this forum. Make sure to check back often for updates!

v2.10.0 Changelog

 



#2 Nazenn

Nazenn

    Citizen

  • Mod Authors
  • Pip
  • 66 posts

Posted 12 June 2017 - 02:33 AM

Forgotten Argonian Root's spectacular textures (_s.dds ones) are messed up which results in flat argonians if you use them. Ideally people should not be installing them when using the mod. Here's a picture of what I mean: https://imgur.com/ZtYL3Es

On the left is with the mods _s.dds maps, the center is the vanilla male for comparison, on the right is the female textures without the spectacular maps from the mod.

(Congrats on the update though!)

 

Edit: I found a pic I uploaded ages ago of the _s.dds files themself so you can see the issue. They only take up the top quarter of the file rather then the whole thing: http://imgur.com/7poBhPQ


Edited by Nazenn, 12 June 2017 - 06:47 AM.

  • 0

#3 airbreather

airbreather

    Guard

  • Developers
  • PipPip
  • 116 posts

Posted 12 June 2017 - 06:04 AM

At the time of writing, the 2.2.9.2 page still says "Notice: This is the Current version of the STEP Guide."

 

http://wiki.step-pro...om/STEP:2.2.9.2


  • 0

#4 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 12 June 2017 - 08:01 AM

Forgotten Argonian Root's spectacular textures (_s.dds ones) are messed up which results in flat argonians if you use them. Ideally people should not be installing them when using the mod. Here's a picture of what I mean: https://imgur.com/ZtYL3Es

On the left is with the mods _s.dds maps, the center is the vanilla male for comparison, on the right is the female textures without the spectacular maps from the mod.

(Congrats on the update though!)

 

Edit: I found a pic I uploaded ages ago of the _s.dds files themself so you can see the issue. They only take up the top quarter of the file rather then the whole thing: http://imgur.com/7poBhPQ

Thanks! Until I can do a compare with vanilla speculars, I've updated the instructions to also include the "no glow skin" option, which just makes the spectaculars black...so dull skin for now.

 

At the time of writing, the 2.2.9.2 page still says "Notice: This is the Current version of the STEP Guide."

 

http://wiki.step-pro...om/STEP:2.2.9.2

Fixed. I don't know what was going on. That's suppose to update on it's own. I just manually slapped in the warning.



#5 FireInMalaysia

FireInMalaysia

    Prisoner

  • Members
  • 9 posts

Posted 12 June 2017 - 08:32 AM

On the Wyre Bash STEP page the preview images are dead.

 

http://wiki.step-pro...Recommendations


  • 0

#6 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 12 June 2017 - 08:41 AM

On the Wyre Bash STEP page the preview images are dead.
 
http://wiki.step-pro...Recommendations

Fixed them. Just put up the ones relevant to the Project.



#7 FireInMalaysia

FireInMalaysia

    Prisoner

  • Members
  • 9 posts

Posted 12 June 2017 - 09:45 AM

There seems to be a contradiction between Section '1.E.1.2. Nvidia Users' and the Guide:NVIDIA_Inspector: 'http://wiki.step-pro..._Skyrim_Profile' in regards to Anisotropic filtering setting.

 

The STEP guide states to 'Set Anisotropic filtering setting to [16x]' whereas the NVIDIA Inspector Guide says 'Users not using ENBoost should set Anisotropic filtering setting as indicated below. ENBoost users should ensure the Anisotropic filtering setting is off and set ForceAnisotropicFiltering is set to true in the enblocal.ini file.'

 

With below stating that 'Anisotropic filtering setting - Recommended value is 16x'


  • 0

#8 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 12 June 2017 - 10:28 AM

The Inspector guide is dated and needs an update. When in doubt, follow the main Guide. It'll always been the most up-to-date source.

#9 Hawk

Hawk

    Prisoner

  • Members
  • 17 posts

Posted 12 June 2017 - 02:23 PM

On the beginning of 2.10.0 Changelog there is a warning, that it is "in development and is not yet applicable"

 

On the beginning of 2.2.9.2 STEP there is an additional bugged <p> starting as "{{Warning|text=This guide is..."


Edited by Hawk, 12 June 2017 - 02:24 PM.

  • 0

#10 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 12 June 2017 - 05:46 PM

On the beginning of 2.10.0 Changelog there is a warning, that it is "in development and is not yet applicable"

 

On the beginning of 2.2.9.2 STEP there is an additional bugged <p> starting as "{{Warning|text=This guide is..."

Thanks, and fixed. They were stalled for some reason. Editing and resaving fixed it.



#11 Hawk

Hawk

    Prisoner

  • Members
  • 17 posts

Posted 12 June 2017 - 06:16 PM

Ehm, you haven't deleted the whole <p> tag, there is still a link to the latest release (duplicate, because it is in the warning also).


  • 0

#12 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,058 posts

Posted 12 June 2017 - 07:43 PM

Ehm, you haven't deleted the whole <p> tag, there is still a link to the latest release (duplicate, because it is in the warning also).

Refresh your cache. :thumbsup:



#13 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 685 posts

Posted 12 June 2017 - 09:56 PM

"Have you tried turning it off and turning it back on again?"

       -Every 'Tech' Ever


  • 1

#14 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,415 posts

Posted 12 June 2017 - 10:36 PM

LOL!

#15 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,483 posts

Posted 12 June 2017 - 11:11 PM

"Have you tried turning it off and turning it back on again?"

       -Every 'Tech' Ever

You'll be surprised how often that WORKS, though. (signed by a Hospital Electronic Biomed Tech)


  • 0



Also tagged with one or more of these keywords: bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users