Jump to content


Photo
bugs

STEP v2.10.0 Official Bug Reports



  • Please log in to reply
163 replies to this topic

#76 paradoxbound

paradoxbound

    Guard

  • Contributors
  • PipPip
  • 125 posts

Posted 29 June 2017 - 05:27 PM

Hello finally getting around to installing 2.10.0 from scratch.
Heads up for the xEdit wiki page, the link for the forum is broken for me at least.
http://forum.step-pr...com/topic/1327-


  • 0

#77 paradoxbound

paradoxbound

    Guard

  • Contributors
  • PipPip
  • 125 posts

Posted 29 June 2017 - 05:36 PM

xEdit defaults to FO4 at least if you already have it installed. I added "-TES5" to fix it. You might want to add that to the docs.


  • 0

#78 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,126 posts

Posted 29 June 2017 - 06:03 PM

Hey, just a quickie.

 

For the bashed patch it say to reactivate only "WM Trap Fixes.esp", but what about "BetterQuestObjectives.esp"?

 

As both are "Technically mergable but has NoMerge tag".

 

Also: loot rule for TheChoiceIsYours.esp Load After: Relationship Dialogue Overhaul

Should be: TheChoiceIsYours.esp Load After: Relationship Dialogue Overhaul.esp

Thank you. I've corrected these oversights.

 

Hello finally getting around to installing 2.10.0 from scratch.
Heads up for the xEdit wiki page, the link for the forum is broken for me at least.
http://forum.step-pr...com/topic/1327-

Fixed.

 

xEdit defaults to FO4 at least if you already have it installed. I added "-TES5" to fix it. You might want to add that to the docs.

Yes, that was because the FO4 version was newer at one point. I checked and it seems the two versions are identical now. I've changed the link back to the Skyrim page.



#79 viper37

viper37

    Citizen

  • Members
  • Pip
  • 59 posts

Posted 29 June 2017 - 09:02 PM


 

Yes, that was because the FO4 version was newer at one point. I checked and it seems the two versions are identical now. I've changed the link back to the Skyrim page.

Is there some kind of delay for the fix?  Because watching on two different browsers I don't see it fixed in the main wiki page

(I reloaded the page and cleared the cache on Edge and FF)

http://wiki.step-pro...stall_Utilities


Edited by viper37, 29 June 2017 - 09:07 PM.

  • 0

#80 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,126 posts

Posted 29 June 2017 - 09:14 PM

Is there some kind of delay for the fix?  Because watching on two different browsers I don't see it fixed in the main wiki page

(I reloaded the page and cleared the cache on Edge and FF)

http://wiki.step-pro...stall_Utilities

Yes, the main wiki page will refresh itself sometime in the next 24hrs. I'm not really positive what schedule S4N has it on currently. You can always click into the mod page to have the correct links until that time.



#81 viper37

viper37

    Citizen

  • Members
  • Pip
  • 59 posts

Posted 30 June 2017 - 12:23 AM

it's ok, just wanted to make sure you didn't miss anything.  I should have had more faith :)
Thank you :)


  • 0

#82 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,866 posts

Posted 02 July 2017 - 07:12 PM

The records from the FarmhouseChimneysCRF.esp patch plugin don't seem to be included in the STEP Extended patch (from STEP Compilation 2.10a) even though the Farmhouse Chimneys wiki page says they are.



#83 Teabag86

Teabag86

    Commander

  • Members
  • PipPipPipPip
  • 251 posts

Posted 06 July 2017 - 09:23 PM

Lucidity Sound FX has updated to v1y, so there is no need to also install the update (which upgrades version v1x to v1y) as per the instructions. Apologies if I am reading this incorrectly.


  • 0

#84 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,126 posts

Posted 07 July 2017 - 07:50 AM

Thanks.

#85 DreamerSteamer

DreamerSteamer

    Prisoner

  • Members
  • 13 posts

Posted 09 July 2017 - 10:16 AM

Hi ^^

 

The way I see it, because of the installation order, WSCO - Windsong Skyrim Character Overhaul is overwriting all the textures from Superior Lore-Friendly Hair, making it redundant.

 

Also the FOMOD Instructions for Immersive Citizens-AI Overhaul seem to be outdated, it shows options in the installer that are no longer available (for example there is no Cutting Room Floor or Provincial Courier Service option in the current version of the installer).

 

Greetings

DS


  • 0

#86 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,866 posts

Posted 09 July 2017 - 03:25 PM

I fixed the FOMOD for ICAIO. Thanks for mentioning this.



#87 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,126 posts

Posted 09 July 2017 - 03:43 PM

Thanks, Kelmych.

 

The issue with WSCO has already been posted. It just needs a quick compare done. I've been too busy. All in all, they're very similar.



#88 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,866 posts

Posted 09 July 2017 - 08:59 PM

The updated FOMOD instructions for ICAIO were already in REGS so it was easy to copy them and then edit the one item that needed change.



#89 Saviorsrd

Saviorsrd

    Prisoner

  • Members
  • 20 posts

Posted 14 July 2017 - 09:57 AM

Doing a fresh install of STEP Extended, the Extended patch lists "Vividian - Extended Weathers.esp" as a requirement, which isn't in the mod list. 


  • 0

#90 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,126 posts

Posted 14 July 2017 - 10:40 AM

Doing a fresh install of STEP Extended, the Extended patch lists "Vividian - Extended Weathers.esp" as a requirement, which isn't in the mod list. 

It's installed with Vivid Clouds and Fogs.





Also tagged with one or more of these keywords: bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users