Jump to content


Photo

Confused with ESP order from AMB-BoS - Content Addon


  • Please log in to reply
4 replies to this topic

#1 TIGERSHARK27

TIGERSHARK27

    Prisoner

  • Members
  • 10 posts

Posted 21 June 2017 - 04:18 AM

I'm nearing completion of my mod list (still need ELFX and will look into an ENB preset), and I just successfully installed the STEP Compilation Installer - High Res - 2.10 into my mod list, choosing the Extended Patch.  I ran LOOT (had been doing throughout installations) and came up with no dirty edits (already cleaned necessary files) and no warnings, but one error - Even Better Quest Objectives requires the aMidianborn_Skyforge_Weapons.esp to be installed, but on the AMidianBorn Book of Silence STEP wiki page, it says at the very bottom (Final step):

 

Required: Depending on where you installed the mod, ie. the name of the mod that you used, right click the aMidianBorn Book of Silence or aMidianBorn Book of Silence WEAPONS mod and click [Information...]. Click the Optional ESPs tab and move aMidianborn_Skyforge_Weapons.esp from the lower pane to the upper pane.
 
I believe that infers I'm deactivating it, according to the description upon hovering over the esp when at that screen (Information, upon right-clicking a mod).  I haven't tried running Skyrim, but I assume the error would cause a CTD.  I did also notice that Even Better Quest Objectives has an available ESP (by default active) called BetterQuestObjectives-AMBSkyforgePatch.esp which could be related.  Perhaps moving that plugin to the upper pane as well would fix the error/dependency?
 
I assumed the aMidianBorn - Book of Silence Content Add-on covered this somehow, and on the official AMB Content Add-On page https://forums.nexus...owtopic=2678959, it mentions to disable the aMidianborn_Skyforge_Weapons.esp (as well as two other esps I don't seem to have) and that "a separate patch for this mod is not needed, but you must load the Content Addon file AFTER Better Quest Objectives."
which I have done (set as a metadata rule in LOOT).
 
It should be noted I have not used Wrye Bash yet, in case that is applicable.  Thanks for any help!


Edited by GrantSP, 21 June 2017 - 06:45 PM.

  • 0

#2 TIGERSHARK27

TIGERSHARK27

    Prisoner

  • Members
  • 10 posts

Posted 21 June 2017 - 04:37 AM

I was cleaning up this post from the ugly copy paste I did, but apparently I can no longer edit it since it's over 15 minutes old... sorry it looks that way.  Wish I could change it.


  • 0

#3 Shadriss

Shadriss

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 685 posts

Posted 21 June 2017 - 11:57 AM

I had a hard time reading your post, but I'll give this a whirl, as I am installing the new version of STEP as well. Let me make sure I understand the problem - LOOT is telling you that EBQO is requiring the skyforge weapons ESP?

 

If that's the case, something's wrong, since the two don't even touch each other. Or shouldn't. I've never seen that callout, and it makes me wonder if you installed some odd variant of EBQO or a patch for it that you don't need?

 

A list of the relevent portions of the load order may be helpful here... IE, just mods that relate to EBQO and the BoS.


  • 0

#4 Hyareil

Hyareil

    Prisoner

  • Members
  • 13 posts

Posted 21 June 2017 - 04:11 PM

BetterQuestObjectives-AMBSkyforgePatch.esp is only installed if you check aMidianBorn Skyforge Weapons in EBQO's installer. It shouldn't be checked. The patch is not needed if you're using content addon from Book of Silence.

 

TIGERSHARK27, it would be best if you reinstalled EBQO and made sure that the only selected options are the ones required by STEPhttp://wiki.step-pro...uest_Objectives

 

If something isn't listed, it should be left unchecked.


  • 0

#5 TIGERSHARK27

TIGERSHARK27

    Prisoner

  • Members
  • 10 posts

Posted 23 June 2017 - 06:02 PM

I didn't select any patch options in the installer, because it said not to if you're going to use the Extended Patch.  I moved the EBQO esp to optional and it fixed the issue, but I reinstalled it anyway, which also fixed the issue.

 

Having way worse CTD problems now though... (unrelated to this).


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users