Jump to content


Photo

ENB is causing crash when starting new game


  • Please log in to reply
No replies to this topic

#1 deathdragon

deathdragon

    Prisoner

  • Members
  • 1 posts

Posted 06 July 2017 - 10:36 PM

Hello. I am not new to modding perse, but it has been a long while. Anyways, I tried and failed to get http://wiki.step-pro...n_Prerequisites working this weekend. I tried swearing at my computer, even threatening to give it a bath. That didn't help.

 

So I decided to nuke the whole game and start over from scratch again. I have been finishing one step at a time, then taking a short ride on the wagon to verify that it's working still. I get up to the part of adding the ENB, then it starts crashing on new game, right after I click yes. I have tried enb v0314 and v0292, both give the same result. The guide specifies v0.308, but that seems to not be available anymore. If I remove the enb files, I can ride the crummy wagon again.

 

I am not really lazy, so I have been googling around all day trying to get a solution. I have installed various dx runtimes, tried all kinds of different .enblocal edits. So far nothing worked.

 

I am on a win7 x64 machine, with 32GB RAM, i5 7500, and gtx 1070. I know it's not my rig, my old one with the 960 was much wimpier, and I had a heavily modded skyrim working on that thing. Any help would be much appreciated.

 

 


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users