Jump to content


Photo

DynDOLOD Freezes Computer


  • Please log in to reply
2 replies to this topic

#1 renketsu0

renketsu0

    Prisoner

  • Members
  • 3 posts

Posted 26 July 2017 - 08:04 PM

I'm following the STEP 2.2.9.2 guide (I was in the middle of it when 2.10 came out, and have all the old mods). TexGen runs fine. I'm following the instructions here and my entire computer freezes midway into the step that says "Setting up 10890 cells with 1086 active cells for 4276 dynamic LOD objects for DynDOLOD -T". The whole computer freezes up, can't move mouse, clock doesn't update, can't do anything. After a little while my CPU fan slows down to idle. My only option is to hard shutdown.

 

One time I saw a couple folders in my DynDOLOD output folder, but with the latest attempt I see nothing. During my third attempt I started a 2-hour shutdown script beforehand to verify it's not just a graphical freeze. Left it over 12 hours and came back to the same screen. This is a picture of the screen: http://imgur.com/a/e0rTj

 

Using DynDOLOD 2.26, Mod Organizer 1.3.11, Skyrim Legendary Edition, STEP Extended, Windows 10, AMD FX-8350 processor, 16 GB RAM.

 

Here's what I tried so far:

- output folder in newly created folder (outside MO) of separate HDD

- output folder in the root of the same SSD that DynDOLOD.exe is on

- tried setting DynDOLOD.exe's processor priority to Low

- tried disabling all mods that were merged into bashed patch (first time I enabled everything except BirdsHFclean.esp)

 

My next attempt I'm going to extract a fresh DynDOLOD Standalone, and disable the bashed patch. If that doesn't work I'm just gonna disable all but a couple mods to see if I can get different results. Any ideas?


  • 0

#2 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,327 posts

Posted 27 July 2017 - 02:11 AM

Problems like this that affect the entire computer/OS are typically a hardware or overclocking problem. Make sure cooling works well and that CPU, memory settings in BIOS are correct.

 

Try this test version https://mega.nz/#!Bc...qy4-W3-L1_o7Hw.

Try FasterBase=0 and/or FasterCreate=0 in ..\DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_TES5.ini


  • 0

#3 renketsu0

renketsu0

    Prisoner

  • Members
  • 3 posts

Posted 27 July 2017 - 08:55 PM

Thank you! It was a returning hardware problem. My CPU fan had stopped spinning like a few weeks ago until I gave it a push. I hadn't considered this because I recently cleaned the fan, but it might also need lubrication. Or it could just be faulty. At this point I might as well get a new fan cause I've been using this one for several years. Anyway, DynDOLOD completed and I didn't use the test version or the ini settings. Thank you for your help!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users