Jump to content


Photo

Unable to install SkyUI_5_1 with MO

help

  • Please log in to reply
2 replies to this topic

#1 Wolfgaig

Wolfgaig

    Prisoner

  • Members
  • 13 posts

Posted 02 August 2017 - 12:40 AM

I'm using microsoft edge as the browser and I used the download with manager button. When I try to install it with MO a message pops up saying "Running external installer. Based on Nexus Mod Manager by Black Tree Gaming Ltd. Then a windows error pops up saying "Unable to obtain public key for StrongNameKeyPair." Then an MO error shows up saying "installation failed (errorcode 5)". I've also tried using "download manually" instead but the same thing happens when I try to install the archive through MO.


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,909 posts

Posted 02 August 2017 - 01:43 AM

Just extract the archive manually into a folder inside the 'mods' folder, name it appropriately and then activate it in MO.

SkyUI is just 2 files, an ESP and a BSA, the installation script just makes checks to see if you have all the prerequisites, if you are sure you do you don't need the install script.

 

The error message is discussed here and is due to registry errors or low disk space.

 

Also it usually only appears with MO2, if that is what you are suing then I suggest you use MO. Since you are trying to install SkyUI it means this isn't for SSE so you don't need MO2.



#3 Wolfgaig

Wolfgaig

    Prisoner

  • Members
  • 13 posts

Posted 02 August 2017 - 02:03 AM

I dont think I'm using MO2. I downloaded the v1_3_11 installer.


Edited by Wolfgaig, 02 August 2017 - 02:04 AM.

  • 0



Also tagged with one or more of these keywords: help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users