Jump to content


Photo

Stuttering in the open world


  • Please log in to reply
19 replies to this topic

#16 Nickd1291

Nickd1291

    Prisoner

  • Members
  • 20 posts

Posted 14 August 2017 - 05:48 PM

This probably isn't an issue, but your enblocal has two [Window] subsections, one turning off and the other turning on fullscreen borderless. Also the reserved memory in it is rather low at 128mb, have you tried increasing it to 256/512? In the first post you say you were using 512 but your enblocal says differently, so I am just seeking clarification. Also follow kabepo's suggestion and make sure this isn't an issue with vanilla skyrim.

 

Skyrim has never liked my pc either, so after suffering stuttering like you for multiple years I switched to SSE 2-3 months ago and haven't looked back, imho more stable (framerate and ctd wise) than skyrim ever was.

Skip my entire first post as, I reread the original post and found that you had already done this. The second part of my first post is still applicable. Sorry I wasn't able to help.


  • 0

#17 kechlion

kechlion

    Prisoner

  • Members
  • 14 posts

Posted 14 August 2017 - 09:14 PM

So, sure enough, all the mods disabled and ENB turned off and it still stutters just as bad, well, it stutters but not by 10-20 frames. That's a thing that I do not remember from the last time I had it installed, but what do I know. I guess there's no problem with STEP, just my install even though this should run perfectly.

 

I had played Special Edition for a while and it does run very smoothly, however the problem with it is, of course, no script extender.

 

Aside from just being SOL are there any suggestions? Just try a reinstall? Or give it up?

Attached Files


  • 0

#18 kabepo

kabepo

    Prisoner

  • Members
  • 49 posts

Posted 15 August 2017 - 12:57 AM

Go through the STEP guide for "Display and Video Card Settings" again, and double check your settings.

 

Go onto reddit Skyrim and Skyrimmods and search for 'stutter'.

https://www.reddit.com/r/skyrim

https://www.reddit.com/r/skyrimmods

 

Lots of people mention stutter problems, it's a common problem.

Read the stutter advice threads, make a list of all the suggested (good and bad) solutions, then try them out one at a time ...


Edited by kabepo, 15 August 2017 - 12:58 AM.

  • 0

#19 kechlion

kechlion

    Prisoner

  • Members
  • 14 posts

Posted 18 August 2017 - 09:53 AM

I made sure to follow the Display and Video Card settings guide, but I did double check. To my knowledge everything is set as it should be. I also completely removed and reinstalled my Nvidia drivers. 

 

I've looked around those subreddits and Nexus and other places and, while I've tried a lot of changes to ini files and the like, so far nothing has actually fixed it. Sure, playing completely vanilla Skyrim reduces the severity of the stutter but it does not actually fix the problem. It's weird but it's not a problem I had during my original playthrough of Skyrim or any of the many replays until now.

 

While it's not solved, I suppose my next plan is to wait until the Fall Creator's Update because that's supposed to address some issues with DX9. I hope that fixes it.


  • 0

#20 Joat_Mon

Joat_Mon

    Guard

  • Contributors
  • PipPip
  • 141 posts

Posted 18 August 2017 - 09:55 PM

I fought this same problem a long time. What worked for me: downgrade from Win 10 to Win 7, use Crash Fixes instead of ENBBoost, turn off hyper threading, over clock my CPU to 4.8, reduce the graphic load (less grass, lower res mod options, etc.). The stumble never goes away entirely but is reduced to the point where it is barely noticeable and not immersion breaking... OR SO I THOUGHT, until I started playing Skyrim SE, since then it is hard to go back to my Skyrim game without wincing.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users