Jump to content


Photo

Reinstalled, kept files in skyrim folder, but now no mods work.


  • Please log in to reply
3 replies to this topic

#1 phaleos

phaleos

    Prisoner

  • Members
  • 2 posts

Posted 11 August 2017 - 08:37 AM

Hi guys, it basically went like this. I deleted and reinstalled steam to fix issues with another game. All files related to steam, including the steamapp, common folder is deleted. But this should be okay because I installed steam under a different folder. I kept the exact same folder, with all the exact same files, I used steam to 'discover game files' so I could play skyrim from my older folder. But now when I launch SKSE from modorganizer, none of the mods work anymore. Mod organizer just ignores it and launches the vanilla version. My guess is that the ini files went missing so even though every mod, and skyrim file is intact, the game doesn't know to look for it. Please help

 

Thanks

 

 


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,836 posts

Posted 11 August 2017 - 11:07 PM

Windows Creator update broke  the functionality of MO and as far as I can tell it is due the game bar Windows adds. Follow the 'tricky software' link in my signature and disable it and let us know.



#3 phaleos

phaleos

    Prisoner

  • Members
  • 2 posts

Posted 18 August 2017 - 04:32 AM

Hi, I did disable the game bar but still none of the mods load. I know this because I installed a mod that skips through the launch splash page, but now the splash page is being showed again. Any other suggestions / fixes?

 

Thanks in advance.


  • 0

#4 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,836 posts

Posted 18 August 2017 - 05:37 AM

Please post your logs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users