Jump to content


Photo

DynDOLOD Error: Load Order messed up


  • Please log in to reply
60 replies to this topic

#16 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 21 August 2017 - 04:16 PM

You should install the required vanilla billboards. Unless they are installed and DynDOLOD is prevented reading the files.

Check if antivirus or windows prevents DynDOLOD from reading/creating any new files. It could also be the reason for the other error.

Edited by sheson, 21 August 2017 - 04:17 PM.

  • 0

#17 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 21 August 2017 - 09:21 PM

OK I checked antivirus and windows then started the programs again with added billboards. The only issue this time was that I couldn't check any boxes in DynDOLOD's advanced settings. After that I tested my main profile by disabling a tree mod for the vanilla billboards but that didn't solve anything.

 

I'm just spit balling here but since it mostly worked with the second profile then it might be a mod/s that is causing the errors. But it still doesn't explain why I couldn't check anything in the advanced settings.


  • 0

#18 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 21 August 2017 - 09:46 PM

Maybe there's conflicting LODs or something. For now I could activate one mod at a time and run dyndolod each time to see if that would tell me the culprit/s on what's causing the errors.


  • 0

#19 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 22 August 2017 - 01:42 AM

You have no problem using the dropdowns and option in TexGen? What windows version is that? Multi monitor setup, move to different screen, restart, no change?


Edited by sheson, 22 August 2017 - 01:42 AM.

  • 0

#20 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 22 August 2017 - 02:35 AM

Yeah it worked just fine. The top of the program says DynDOLOD TexGen 2.27 (1) by Sheson. I have one monitor and I only made a second profile with just vanilla billboards and dyndolod resources to see if any mods were the issue.

 

Right now I disabled all of the quest/land mods in my load order and adding them back over time to see if any one of them is causing any issues. So far I found two mods that created errors when I activated them again. One mod just fixed shores and the other was just a quest mod.

 

I am not certain why they would be causing any errors. It might be conflicting world spaces with another mod in my load order. I'm not a modder so I could be wrong and it could be something else.


Edited by Ardellian, 22 August 2017 - 02:39 AM.

  • 0

#21 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 22 August 2017 - 02:13 PM

I found some more mods that created less errors when their esp is disabled. But I still am getting an error when I enabled my bashed patch.


  • 0

#22 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 22 August 2017 - 06:54 PM

OK I deleted all the mods causing errors for some reason and fixed my bashed patch. However I am receiving a TexGen access violation pop up that prevents me from using the program.

 

[00:00:00.280]    Exception in unit userscript line 520: Access violation at address 0000000000BF537A in module 'TexGenx64.exe'. Read of address 0000000000000000


Edited by Ardellian, 22 August 2017 - 06:56 PM.

  • 0

#23 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 22 August 2017 - 07:16 PM

For some reason TexGen worked the second time, but I still can't check any boxes in the DynDOLOD's advanced settings except for worlds.

 

DynDOLOD - [00:00:16.250]    Exception in unit userscript line 546: Access violation at address 0000000000BF537A in module 'DynDOLODx64.exe'. Read of address 0000000000000000


Edited by Ardellian, 22 August 2017 - 07:28 PM.

  • 0

#24 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 23 August 2017 - 03:19 AM

If you have identified a plugin other than the bashed patch causing problems, please let me know their name so I can check them as well.
 
If there are errors with bashed patch in the load order, it usually means the bashed patch has errors. Check it with xEdit and fix the errors or use a different wrye bash version to create a patch without errors.
 
The exceptions in TexGen/DynDOLOD seem related to plugin files access. There could be something with hardware, software, OS interfering with file reading/access.

Try the 32 bit versions of TexGen/DynDOLOD. If you are using MO, check its log. Test outside of MO. Just with the vanilla game or maybe install one or two (problematic) mod. Either make backup of data folder first, or take note of which files are installed so you can remove them later. If the mod is just a esp/bsa it is simple enough to do.

Edited by sheson, 23 August 2017 - 03:20 AM.

  • 0

#25 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 23 August 2017 - 05:13 PM

I fixed the tint layer errors and there's no more userscript errors.


  • 0

#26 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 26 August 2017 - 04:13 PM

Please check if things go any better with the 2.30 version.
  • 0

#27 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 26 August 2017 - 10:27 PM

Ok I used the updated version and there wasn't a noticeable difference. No userscripts or access violations like last time.


  • 0

#28 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 27 August 2017 - 05:25 AM

Are you now able to click any of the options in DynDOLOD?
  • 0

#29 Ardellian

Ardellian

    Prisoner

  • Members
  • 19 posts

Posted 27 August 2017 - 12:40 PM

No, I still can't click any of the options that aren't already checked.


  • 0

#30 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,464 posts

Posted 27 August 2017 - 01:18 PM

Can you let me know which windows version you are using and what theme / font settings etc?

 

Does already happen on the first "wizard" options window, can you click through to advanced?

 

Maybe make a screenshot, things may be misaligned and not be were they are supposed to be due to a theme etc.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users