Jump to content


Photo

Bethini + MO2 file directory fixed?


  • Please log in to reply
2 replies to this topic

#1 mctoomies

mctoomies

    Prisoner

  • Members
  • 5 posts

Posted 21 August 2017 - 05:32 PM

Was watching a tutorial video on Bethini and it mentioned that MO2 doesn't use the ini properly? Has this been fixed or where should I be directing Bethini to? If it is still broken, would making an ini "mod" circumvent the problem?


  • 0

#2 Freso

Freso

    Prisoner

  • Members
  • 14 posts

Posted 23 August 2017 - 12:49 AM

Was watching a tutorial video on Bethini and it mentioned that MO2 doesn't use the ini properly? Has this been fixed [...]?


No, it's still broken:
https://github.com/T...zer/issues/1058
https://github.com/L...nizer/issues/91
 

If it is still broken, would making an ini "mod" circumvent the problem?


Yes. Note that while most INI settings can be set in "ini mods" (I assume you mean mods that have both "mod name.esp" and "mod name.ini"), not all can be set there, and not all make sense to set there. (E.g., setting INI settings to skip the game loading video in those INI files will not take effect, as the files are not loaded until you start the save game, well after the intro video will have run.)
  • 0

#3 spaceoden

spaceoden

    Prisoner

  • Members
  • 21 posts

Posted 08 September 2017 - 02:13 PM

I have actually had no problem using bethini because i installed modorganizer into my skyrim special edish folder (the way step tells you to install MO1). Downside to doing this is I can't use MO2 with any other games. I tried setting up portable installs in both the FO4 folder and the SSE folder, but that didn't work. If I tried to launch either it would launch the most recently installed. So now I'm not playing Fallout 4. Not a big loss IMO.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users