Jump to content


Photo

Mods not installing for New Vegas in MO 2


Best Answer GrantSP , 24 August 2017 - 10:34 PM

Don't use MO2 for FNV. Just install MO 1.3.11 and use that instead, it's much more stable and you will have less trouble with it.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 LordNecross

LordNecross

    Prisoner

  • Members
  • 2 posts

Posted 24 August 2017 - 09:50 PM

I did not want to post this in the MO 2 section since it is focused on FO4 and SSE.

 

I have noticed when switching from SSE to manage New Vegas it has some issues. I am able to download mods, however when I attempt to install them nothing happens. The Install dialogue box opens up briefly then disappears and the downloaded mod stays the same, as if I had not even clicked it to install. I checked all the paths for installation and its leaving me perplexed as SSE works fine with it while NV does not.

 

If there is any solution to this let me know.


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,012 posts

Posted 24 August 2017 - 10:34 PM   Best Answer

Don't use MO2 for FNV. Just install MO 1.3.11 and use that instead, it's much more stable and you will have less trouble with it.



#3 LordNecross

LordNecross

    Prisoner

  • Members
  • 2 posts

Posted 25 August 2017 - 01:45 AM

Thanks, seems to be my best bet. was hoping to keep it all to one version but it won't be any real hassle.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users