Jump to content


Photo

MO2 Crashes After Running Any Program


  • Please log in to reply
3 replies to this topic

#1 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 209 posts

Posted 25 August 2017 - 09:36 AM

Basically, if I run ANYTHING from LOOT, to SSE-Edit, to Wrye Bash, to SkryimSE.exe itself, MO2 will run it successfully, which is good.  The problem is, after doing so, MO2 crashes if I try to do *anything* else with it.  Hell, even trying to exit it causes a crash.  Now for day-to-day playing, this isn't a major deal, but I'm trying to install mods again, and every time I need to run LOOT, or clean an ESP, or recompile a Bash Patch, I have 1) Do Task #1 2) Close MO2 3) Clear the Crash Popup 4) Reload MO2 5) Rinse-Repeat for Every Single Different Task.

It's more than a little annoying.  Any idea how to fix this?


Edited by Barachiel, 25 August 2017 - 09:36 AM.

  • 0

#2 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,468 posts

Posted 25 August 2017 - 09:48 PM

I think this is a known issue with MO2 and currently there is no known solution.



#3 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 209 posts

Posted 25 August 2017 - 10:06 PM

Beta 7 doesn't have this issue.  It's been working fine with Fo4 for months.  This didn't start until I "upgraded" to Beta 8 update 3 so I could use it for SSE


  • 0

#4 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,468 posts

Posted 26 August 2017 - 09:27 PM

 In that case, I'm obviously woefully behind on my information on MO2. I thought I had remembered Le Presidente mentioning an issue along these lines and looking for someone with the skills to fix it but this was a while back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users