Jump to content


Photo

Mod Organizer 2 - 2 issues game son't run & LOOT problem


  • Please log in to reply
2 replies to this topic

#1 cfoster8

cfoster8

    Prisoner

  • Members
  • 2 posts

Posted 27 August 2017 - 05:04 PM

I'm trying to run MO 2.0.8.3.  The game works fine when I run in NMM but not MO.

 

When trying to start SE I get an steam error   Application Load Error V:00000065432.  I do have a bunch of mods from a mudpack that I loaded directly into MO's mod directory before trying to run the game from MO.  Something I read something someplace suggests that I might have to unload them and reload a few at a time, starting the game after each load.  Which I'll do if I have to but don't want to do if this isn't the real problem.

 

When I run LOOT from within MO it's pulling the mods from NMM instead of MO.  I've tried creating a separate install of LOOT and it still pulls from the NMM mod list.  FNIS worked properly, so far as I can tell without running the game to verify.

 

Anybody have a solution to either or both?


  • 0

#2 GSDFan

GSDFan

    Jarl

  • Moderators
  • PipPipPipPipPipPipPipPipPip
  • 845 posts

Posted 28 August 2017 - 05:43 PM

MO 2.0.8.3 should be used with Fallout 4 or Skyrim special edition. MO 1.3.1.1 should be used with Fallout New vegas, Skyrim, Fallout 3. The game data directory needs to be clean of all mods to benefit from the features of MO. If there is anything left over from NMM then you may very well have problems running the game from MO. All mods should be installed seperatly in MO to be able to take care of conflicting files.



#3 cfoster8

cfoster8

    Prisoner

  • Members
  • 2 posts

Posted 29 August 2017 - 12:34 AM

Okay.   I see what's going on.  Thanks


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users