Jump to content


Photo

CTD on Fallout New Vegas main menu (Fear and loathing)

fallout vegas crash

Best Answer GrantSP , 06 September 2017 - 10:45 PM

Actually looking at the latest LOOT reports it says this about Vault 22:

 

 

Do not clean, otherwise, the game will crash on startup.

Clearly the guide needs an update. I'll make those changes now. That message is for Vault 22, as I mentioned earlier I use the non-plugin version of Wasteland Flora. You might want to run LOOT and see what messages it has about that one, it too may need an change to the guide.

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 DRattman

DRattman

    Prisoner

  • Members
  • 8 posts

Posted 02 September 2017 - 05:49 PM

Hello there!

I'm kinda new to modding at this scale, so bear with me if you would!

I was installing mods for Fallout New Vegas following exclusively the "Fear and Loathing" (http://wiki.step-pro...FalloutNewVegas) guide, and only installing mods from it and doing whatever the guide requested of me (I HAVEN'T INSTALLED ANYTHING REGARDING ENBoost OR ENBs IN ANYWAY). I'm not 100% sure that I did everything exactly as was supposed, like clicking [Replace] instead of [Merge] whenever the guide didn't specify what to do. Anyways, my problem is the following:

I started following the guide, and occasionally launching the game to see if it worked for a couple of days now, and everything was cheeky. But one day, I went on to install the mods starting from the category "Plants & Stuff", right after the "Weather & Lighting" category, up until the end of the "Clothing is not optional" category. All in one go, unfortunately, so I couldn't check exactly where things went wrong. When I tried launching the game then, it would load normally, but then ctd as the main menu options were about to appear.

I feel I followed the guide as well as I could? What should I do? Any advice? Should I try disabling all the mods installed in that session and activate them one by one until the game ctds again? My problem with that is if I have to disable a mod that has been merged, or that is needed by another mod, or that required some other tweaking besides just activating it.

Thank you so much in advance.

LOOT Load Order:


 


  • 0

#2 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,456 posts

Posted 02 September 2017 - 07:00 PM

I think the easiest way to uncover the issue is to do exactly as you propose... uncheck all the mods installed in this session, ensure the game works correctly. If the game is working, check a few mods at a time while continually checking that the game works as expected.



#3 DRattman

DRattman

    Prisoner

  • Members
  • 8 posts

Posted 05 September 2017 - 08:30 PM

Okay, so I've just gotten around to working on this again, and exactly the first mod I installed from that session, which was Wasteland Flora Overhaul (with the Wasteland Flora Overhaul POCO Bueno LOD), gave me the CTD in the main menu as the options are about to load.

I deactivated it again, and tried to activate the rest of the mods. I successfully activated the following mods:


When I tried to activate the next mod, Vault 22 Flora Overhaul, it caused the exact same kind of CTD. I deactivated it as well and tried the next mod in the list, Willow - A Better Companion Experience, and the game loaded without problems. Seems to be an issue specifically with flora overhauls?

Any help would be very appreciated, though if only these two mods offer problems, I can play witout them. But right now I'm pretty curious.


Edited by DRattman, 05 September 2017 - 08:31 PM.

  • 0

#4 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 05 September 2017 - 11:20 PM

Are you 100% sure you cleaned it with a version xEdit that doesn't break the plugin? Note the instructions to NOT use version 3.1.1 or earlier.



#5 DRattman

DRattman

    Prisoner

  • Members
  • 8 posts

Posted 06 September 2017 - 06:07 AM

Are you 100% sure you cleaned it with a version xEdit that doesn't break the plugin? Note the instructions to NOT use version 3.1.1 or earlier.

Yes, I followed those carefully. I'm using version 3.2, the main file in the nexus page.

EDIT: In fact, I'm not even sure if I cleaned Wasteland and Vault 22 Flora Overhauls, since I tried reactivating them, and opened LOOT to check on if they had any things to be cleaned. LOOT says not to clean both mods, because if you do, the game will crash on startup.

EDIT 2.0: Okay, so that should only be a problem for xEdit 3.1.1 or earlier as you've mentioned already. So I dunno. Now I'm certain I did clean them (upon rechecking the guide) and my version of xEdit should be fine for this, but those two mods crash my game on startup, or more precisely, as the main menu's options are about to show up.


Edited by DRattman, 06 September 2017 - 06:22 AM.

  • 0

#6 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 06 September 2017 - 04:57 PM

Restore the original plugins to those 2 mods from either the backups or re-install the mods and see if they still CTD. I see no issue with these mods that would cause a CTD, though I use the non-plugin version of Wasteland Flora.



#7 DRattman

DRattman

    Prisoner

  • Members
  • 8 posts

Posted 06 September 2017 - 09:31 PM

Restore the original plugins to those 2 mods from either the backups or re-install the mods and see if they still CTD. I see no issue with these mods that would cause a CTD, though I use the non-plugin version of Wasteland Flora.

I re-installed both mods, and that got rid of the CTD. I then proceeded to try and clean them, starting by cleaning only the ITMs from Wasteland Flora. The game still booted up without issues. It CTD'd again after I then cleaned the UDRs. I'm assuming the same would have happened if I tried to clean Vault 22 Flora, specially considering it only has UDRs to clean.

Is the fact that I can't seem to clean the UDRs gonna be a problem, or not worth worrying about at this point? If it isn't, I think my problem is solved (until another one inevitably appears :P ).


  • 0

#8 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,898 posts

Posted 06 September 2017 - 10:45 PM   Best Answer

Actually looking at the latest LOOT reports it says this about Vault 22:

 

 

Do not clean, otherwise, the game will crash on startup.

Clearly the guide needs an update. I'll make those changes now. That message is for Vault 22, as I mentioned earlier I use the non-plugin version of Wasteland Flora. You might want to run LOOT and see what messages it has about that one, it too may need an change to the guide.



#9 DRattman

DRattman

    Prisoner

  • Members
  • 8 posts

Posted 07 September 2017 - 12:05 PM

Actually looking at the latest LOOT reports it says this about Vault 22:

Clearly the guide needs an update. I'll make those changes now. That message is for Vault 22, as I mentioned earlier I use the non-plugin version of Wasteland Flora. You might want to run LOOT and see what messages it has about that one, it too may need an change to the guide.

Upon checking, LOOT says the same exact thing about Wasteland Flora. I guess I mixed up the things LOOT actually said with the LOOT info written in the guide, because I was sure LOOT also said not to clean UDRs IF using the wrong version.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users