Jump to content


Photo

Every mod loaded and checked and no extended patch offered

compiler plugins

Best Answer TechAngel85 , 04 September 2017 - 01:04 PM

You still install it during the Book of Silence install. That warning is there just to say to run the Bashed Patch later in the guide or you'll end up with some issues. Perhaps changing "when installing" to "after installing" will clear up that confusion.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Lynnmcd

Lynnmcd

    Prisoner

  • Members
  • 10 posts

Posted 04 September 2017 - 11:29 AM

Hi, everyone!

 

After two days meticulously going through the STEP guide and loading every mod offered (which I count as 230 plus FISS,) doing all the LOOT ,meta changes necessary, and running LOOT to make sure everything was in the correct order, I ran the compiler and got the message that I was not eligible for the extended patch.  How in the world can this possibly be?

 

I see a couple of plugins unchecked: CCO, RaceMenu plugin (which I opted out of and it seemed this was ok), aMidianborn Skyforge...(can't read the remainder of the title,) and SFO Dragonborn.esp. I thought these might have been unchecked because they were overwritten somewhere along the line and ticking them might cause a conflict.  Am I incorrect?  Do these all need to be ticked in order for the extended patch to be offered?

 

Can't even begin to tell you how frustrated I am. Lots of time, meticulous attention to instruction, EVERY SINGLE FLIPPIN' MOD downloaded....and now this. 

 

Thanks for all help offered!

 


  • 0

#2 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,973 posts

Posted 04 September 2017 - 11:36 AM

You'll find the list of required plugins here: http://forum.step-pr...ep-compilation/



#3 Lynnmcd

Lynnmcd

    Prisoner

  • Members
  • 10 posts

Posted 04 September 2017 - 11:54 AM

TechAngel! Thank you!  So, what I am missing is the aMidianborn_ContentAddon.esp. However, on the instructions page it states in very bright red to NOT install the add on without using the Bashed Patch: Warning: The Bashed Patch must be used (instructions later in the Guide) when installing the Content Addon! Failing to do so will cause issues (e.g., naked NPCs).

 

So...dilemma! Since the bashed patch doesn't come til after the compilation, and the compilation will not give me the extended patch without the add on installed how do I work around this?

 

Thanks!!


  • 0

#4 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,973 posts

Posted 04 September 2017 - 01:04 PM   Best Answer

You still install it during the Book of Silence install. That warning is there just to say to run the Bashed Patch later in the guide or you'll end up with some issues. Perhaps changing "when installing" to "after installing" will clear up that confusion.



#5 Lynnmcd

Lynnmcd

    Prisoner

  • Members
  • 10 posts

Posted 04 September 2017 - 04:45 PM

Yes...that would help! The way that sentence in red reads, and the fact that it's at the top of the page, confuses.  I found an obscure older thread where someone inserted this question and a super moderator gave her the answer you just gave me so I went ahead and installed.  Working fine now :-) Thank you!


  • 0



Also tagged with one or more of these keywords: compiler, plugins

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users