Jump to content


Photo

Out of Memory Error Prevents LOD Assembly Finishing

out of memory error lod dyndolod

  • Please log in to reply
3 replies to this topic

#1 Bluegunk

Bluegunk

    Prisoner

  • Members
  • 45 posts

Posted 15 September 2017 - 10:20 AM

I'm trying to use Dyndolod with the Ultra Trees, as recommended by the Wazalang video here: https://www.youtube....h?v=i2uHZLNeXqo.

 

I've a Win 10 set up with 16GB RAM, NVidia 6GB 980ti vcard, and an i7 processor.
Skyrim SE is on a separate SSE drive well away from the Program Files

 

In my very first run it all worked very well on a 512 Output. It looked great in game and was handled easily.
But being greedy, I put that to one side (as a back up) and tried again for a higher, 2048 output. I set the worlds to Medium, 2048 output, set at -3 brightness.

 

But now I am having repeated Out of Memory hangs. They are normally at:
MannyGT's Gray Cowl of Nocturnal - various desert lod errors
Japhet's Folly, ditto.

I had some issues with iNeed Extended and Prometheus No Snow under Roof, so I unticked these two in my ESP list temporarily, deciding they are not necessary for LOD.

Bashed patch is unticked, and its merged files ticked back on. Some landscape ESPs I have merged in my main sequence are also brought back into play.

 

My error is very similar to this one posted by:
Started By QuagaarWarrior, May 20 2017 08:38 AM Error - Out of Memory

 

And this query has the same tree mod list, though not TedtoDefend's problems:
Am I Doing Something Wrong? Skyrim SE - DynDOLOD
Started By TendToDefend, Thursday 14 Sept, 07:24 PM

 

I'm launching DynDOLOD through Mod Org2, using the 32bit Dyndolod 2.26 for SE. (64bit simply hangs.)
32bit Texgen has been run and is in the mod list.

 

Am I simply trying to be too ambitious?  If not - is there something I may have overlooked?  I tried a restart on the PC to freshen up memory, and cleared out some background programs.

My last log file is attached (7Z), plus some log snapshots from various attempts.

 

I'd be most grateful for any ideas.

 

Thank you!

Attached Files


Edited by Bluegunk, 15 September 2017 - 10:22 AM.

  • 0

#2 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,606 posts

Posted 15 September 2017 - 11:19 AM

The log is not real time and certain messages may not appear in order. The exception message about texture atlas creation is not related to log message about reading large references.

 

Do not use 2.26. 2.27 fixed such memory errors.

 

Use DynDOLOD 2.31. Use the x64 version. It should not hang. If it does, *that* is the error to report and to debug.


  • 0

#3 Bluegunk

Bluegunk

    Prisoner

  • Members
  • 45 posts

Posted 15 September 2017 - 11:25 AM

Thank you for your swift and helpful reply!  I'll give those a go.


  • 0

#4 Bluegunk

Bluegunk

    Prisoner

  • Members
  • 45 posts

Posted 15 September 2017 - 12:52 PM

Thank you once again. I used the 2.31 64bit version and, after a couple of tries, compiled the LOD. It seems Manny's Gray Cowl, and Japhet are doomed for me. But the rest has now wrapped up and completed.   

 

Thanks so much for taking the time out to assist!  ::):  Very much appreciated.

 

I'd send along my Firstborn, but she's out photographing a Hip Hop Club in Camden, London all night.


  • 0



Also tagged with one or more of these keywords: out of memory, error, lod, dyndolod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users