Jump to content


Photo

DynDOLODx64/TexGenx64 - FAILED (8007002)


  • Please log in to reply
4 replies to this topic

#1 Catterick

Catterick

    Prisoner

  • Members
  • 3 posts

Posted 24 September 2017 - 04:17 AM

Hi all

 

I'm using MO2 v2.0.8 and have previously used DynDOLOD/TexGen x64 fine with no issues for several different mod profiles.

 

However I wanted to try the Ultra Trees tutorial and so created a new profile and followed the steps. In doing so I also updated my Dyndolod resources and standalone to the latest versions.

 

When I run both DynDOLOD or TexGen they will both run fine for a short time and then hit a loop, as shown in the picture:

 

 

 

I've tried reverting back to my previous Tree mods (RAT, SBT, HQ Tree Bark) and reverting Dyndolod to the previous Dyndolod resources and standalone but still get this error loop.

 

I've also unchecked all mods except Trees/Billboards and issue still persists.

 

Would love to attach a log, but this error loop continues to generate (waited almost 30 minutes to see if it resolves itself), and the only way to stop it is to kill the process in task manager.

 

I've tried searching this forum and a general google search, but found no mention of this failure loop.

 

Any thoughts? It feels like I've just done something very stupid and missed something very obvious but I can't think what.

 

Any help is appreciated. Thanks!

Attached Files


Edited by Catterick, 24 September 2017 - 04:18 AM.

  • 0

#2 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,524 posts

Posted 24 September 2017 - 10:13 AM

It would help to know what happens before this error starts.

FAQ: Errors while running DynDOLOD.exe/TexGen.exe

A: Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help.

 

Should probably start with the plugin at load order 80 hex, though I am not sure the number is a Form ID. The 'FAILED' messages is probably not from any code in xEdit, DynDOLOD/TexGen.

 

Make sure none of the tools or the game are installed into special windows like Program Files and that UAC and antivirus are not preventing read/write access.


  • 0

#3 Catterick

Catterick

    Prisoner

  • Members
  • 3 posts

Posted 25 September 2017 - 04:22 AM

Hi,

 

I tried to see at what point this failure loop triggered, but the text would scroll way too fast for me to see what the last line was before the failures. And since the only way to stop the loop was to kill the process via task manager, no logs were completed for me to go back and see.

 

Anyway, I decided to keep the modlist at only the mods from the Ultra Trees guide, and reinstall them all. I then did a clean install of DynDOLOD and ran TexGenx64.

 

It worked completely fine!

 

I then ran DynDOLODx64 and encountered the 'Exception in unit userscript line 305' issue. I worked through some of the solutions there and found the experimental .exe seems to have done the trick!


  • 0

#4 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,524 posts

Posted 25 September 2017 - 05:05 AM

If you ever have the time, add mods back, one or a couple at a time to see if if you can narrow it down to the culprit.


  • 0

#5 Catterick

Catterick

    Prisoner

  • Members
  • 3 posts

Posted 25 September 2017 - 10:46 AM

Yep, I am in the process of doing that now. i believe something in my modlist was the culprit so will track it down eventually!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users