Jump to content


Photo

missing textures after DynDolod gen


  • Please log in to reply
3 replies to this topic

#1 korun2015

korun2015

    Prisoner

  • Members
  • 6 posts

Posted 30 September 2017 - 07:25 PM

hi!,

 

i've re-installed DynDOLOD on a new skyrim classic and after few errors due to dirty plug in, it finally worked as usual, but then, while cleaning, i've test stability for few hours and all good, Whiterun was absolutly nice with:

 

Skyland overhaul

Snim

EtAC

Open City

RShelter (disable for DynGen)

+200 .Esps

 

all are at the last version but i get this now :

 

i've modded Skyrim a lot since release, but it's the 1st time with Skyland which overhaul everything, i'm probably missing something obvious, but ..

 

well thanks for your time on any answers 

 

 

 


  • 0

#2 sheson

sheson

    Dragon Prince

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,522 posts

Posted 30 September 2017 - 07:30 PM

Looks a lot like the instruction in the manual how to generate LOD for Open Cities Skyrim were not followed correctly.


  • 0

#3 korun2015

korun2015

    Prisoner

  • Members
  • 6 posts

Posted 30 September 2017 - 07:44 PM

Looks a lot like the instruction in the manual how to generate LOD for Open Cities Skyrim were not followed correctly.......

oh my...i've just unchecked OCS & RS, the best is, i've watched again the video from GamerPoets and ..ok will do

 

Thanks a lot, for the mod and the swift answer .  :clap:


  • 0

#4 korun2015

korun2015

    Prisoner

  • Members
  • 6 posts

Posted 01 October 2017 - 10:41 AM

It works perfect indeed ;)

 

 

 

Thanks again


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users