Jump to content


Photo

Mods simply not appearing in game when installed with MO

hgec roberts male body morroblivion troubleshooting

  • Please log in to reply
4 replies to this topic

#1 psychotrip

psychotrip

    Prisoner

  • Members
  • 10 posts

Posted 13 October 2017 - 06:02 PM

Hi there. This is a new issue for me, as I've been using MO with Oblivion for quite a while. 

 

I'm trying to re-install HGEC and Robert's Male Body (for porn reasons, of course) and despite installing normally through MO, going through the installer and selecting my options (in the case of HGEC), my character's remain clothed and with their vanilla bodies. 

 

At first I thought this was an isolated issue, but I'm running morroblivion and every mod I try to download for it fails to show up in my game. So far I've tried a clothing replacer mod, and a mod that replaces the morrowind enemies with updated replacements. I'm not doing anything differently now than I used to, and MO works fine with Skyrim. Does anyone know what's going on? 


  • 0

#2 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 13 October 2017 - 06:48 PM

Check the 'Data' tab and see if the installed mods are being used to replace the assets, if not you may have incorrectly installed them and they are in the wrong folder. I know Roberts' Body Replacer uses a BAIN wizard to copy the correct files but if you somehow chose to do so manually and didn't set the top level folder they will be installed wrong.



#3 psychotrip

psychotrip

    Prisoner

  • Members
  • 10 posts

Posted 13 October 2017 - 07:03 PM

Check the 'Data' tab and see if the installed mods are being used to replace the assets, if not you may have incorrectly installed them and they are in the wrong folder. I know Roberts' Body Replacer uses a BAIN wizard to copy the correct files but if you somehow chose to do so manually and didn't set the top level folder they will be installed wrong.

I see both mods under "data", but I'm not sure how to see if they're being used to replace assets. They're also both active under "plugins". While installing Robert, I was forced to do so manually through MO as it couldn't find the data folder. I set the directory to the "data" folder and got the "looks good" message. When installing HGEC, I went through the installer and selected the options I wanted. Everything seems to be fine until I boot up the game and the bodies are still vanilla. 

 

Thanks for the quick reply, by the way. 


  • 0

#4 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 13 October 2017 - 08:53 PM

Hmm... I just installed HGEC to see what it provides and it's just textures and meshes so if everything is in the correct place, as it appears to be in my install, it should just work.

Only thing I can't check is the Morroblivion part of your question. If, and that's a big if, the paths is somehow changed to use assets differently, then straight out Oblivion mods may not work.

I find that very odd though that such a big change would be used since Oblivion is basically built on Morrowind's format.



#5 psychotrip

psychotrip

    Prisoner

  • Members
  • 10 posts

Posted 13 October 2017 - 10:54 PM

Hmm... I just installed HGEC to see what it provides and it's just textures and meshes so if everything is in the correct place, as it appears to be in my install, it should just work.

Only thing I can't check is the Morroblivion part of your question. If, and that's a big if, the paths is somehow changed to use assets differently, then straight out Oblivion mods may not work.

I find that very odd though that such a big change would be used since Oblivion is basically built on Morrowind's format.

Yeah I don't think it's an issue with Morroblivion, as I had this all working before. This is just bizarre. Thanks for trying though!


  • 0



Also tagged with one or more of these keywords: hgec, roberts male body, morroblivion, troubleshooting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users